Hi,

is it maybe no longer needed to add requires for the ts3 lua files?
I just create a directory "helloworld" with a file "init.lua" and ONLY this content:
Code:
ts3.printMessageToCurrentTab("Test!!!!")
It works without any "failed to load..." messages and I get a "Test!!!!" printed to my current tab opened in Ts3.

I am just wondering, because it was mentioned that you have to add requires for those files too.

Greetings
Sehales