I connect to the server I used to. I dont know why. Here is my log:

2014.09.22. 19:34:21 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
2014.09.22. 19:34:21 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
2014.09.22. 19:34:21 Direct Sound Debug setting timer resolution to 1ms
2014.09.22. 19:34:21 Info *** Time [SPAWN_EVENTCONVERTER]: 130
2014.09.22. 19:34:21 Info *** Time [ICONMANGER]: 101
2014.09.22. 19:34:21 Info Loading plugin: appscanner_plugin
2014.09.22. 19:34:21 Info Loading plugin: clientquery_plugin
2014.09.22. 19:34:21 Info Loading plugin: lua_plugin
2014.09.22. 19:34:21 Info Loading plugin: teamspeak_control_plugin
2014.09.22. 19:34:21 Info Loading plugin: test_plugin
2014.09.22. 19:34:21 Info Loading plugin: ts3g15
2014.09.22. 19:34:21 Query Info listening on 127.0.0.1:25639
2014.09.22. 19:34:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2014.09.22. 19:34:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2014.09.22. 19:34:22 Info *** Time [SERVERVIEW]: 122
2014.09.22. 19:34:22 Info *** Time [SERVERVIEWMANAGER]: 313
2014.09.22. 19:34:22 Info *** Time [LOAD_usb_ids]: 108
2014.09.22. 19:34:22 Input Info Default monitoring enabled
2014.09.22. 19:34:22 Info *** Time [HOTKEYS]: 111
2014.09.22. 19:34:22 Info *** Time [MAINWINDOW]: 1087
2014.09.22. 19:34:22 Info *** Time [INIT]: 1089
2014.09.22. 19:34:22 ClientUI Info Qt version: 5.2.1
2014.09.22. 19:34:22 ClientUI Info Using configuration location: C:\Users\Dani\AppData\Roaming\TS3Client\settings.d b
2014.09.22. 19:34:23 ClientUI Info Connect to server: s1.m-refle.eu
2014.09.22. 19:34:23 ClientUI Info Trying to resolve s1.m-refle.eu
2014.09.22. 19:34:23 ClientUI Info Last update check was: H szept. 22 11:46:51 2014
2014.09.22. 19:34:23 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.s1.m-refle.eu"
2014.09.22. 19:34:23 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.s1.m-refle.eu"
2014.09.22. 19:34:23 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.m-refle.eu"
2014.09.22. 19:34:23 TSDNS Info DNS resolve successful, "s1.m-refle.eu"=37.17.173.48
2014.09.22. 19:34:24 ClientUI Info Lookup finished: 37.17.173.48 12001 s1.m-refle.eu 0 0
2014.09.22. 19:34:24 ClientUI Info Resolve successful: 37.17.173.48:12001
2014.09.22. 19:34:24 ClientUI Info Blacklist check ok
2014.09.22. 19:34:24 ClientUI Info Initiating connection: 37.17.173.48:12001 s1.m-refle.eu
2014.09.22. 19:34:24 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2014.09.22. 19:34:24 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2014.09.22. 19:34:24 Windows Audio Session Debug WAS:penDevice-enter
2014.09.22. 19:34:24 Windows Audio Session Debug WAS Buffer size: 960
2014.09.22. 19:34:24 Windows Audio Session Debug WAS:penDevice-leave
2014.09.22. 19:34:24 Windows Audio Session Debug WAS::startDevice-enter
2014.09.22. 19:34:24 Windows Audio Session Debug WAS::startDevice-leave
2014.09.22. 19:34:24 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2014.09.22. 19:34:24 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2014.09.22. 19:34:24 PreProSpeex Info Speex version: speex-1.2beta3
2014.09.22. 19:34:24 ClientUI Info Connect status: Connecting
2014.09.22. 19:34:29 ClientUI Info Connect status: Disconnected
2014.09.22. 19:34:29 ClientUI Info Failed to connect to server, want autoreconnect = 0