Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2014
    Posts
    1

    Angry High Ping and Package Loss

    Hi, so here is my problem, I used to live in Brazil and used to use TS all the time to talk with my guild that was a american guild, and now I am in USA(Florida) and when I want to use TS to talk with my Brazilian Guild i cannot, because i cannot hear them, my ping goes to 3500 some times and 88% of package loss and i have tried a lower ping, turned my firewall off, I do not know anything else to do, please help. PS: I can talk with my American Guild normally

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Why's this in bug reports? This has nothing to do with TS at all. Just bad routing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Low ping high packet loss
    By Madbunny in forum Server Support
    Replies: 6
    Last Post: February 12th, 2015, 10:38 PM
  2. Replies: 2
    Last Post: August 28th, 2013, 01:11 PM
  3. High Packet Loss & Low Ping
    By Hexdragon in forum Linux / FreeBSD
    Replies: 7
    Last Post: February 27th, 2013, 09:02 AM
  4. Teamspeak 3/very high ping and packet loss
    By [LTN]GPR in forum Client Support
    Replies: 7
    Last Post: February 12th, 2011, 06:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •