Forum

Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    September 2014
    Posts
    1

    Unable to connect to specific server, able to connect to all others

    I have rebooted, reinstalled, verified the Address multiple times, pinged the address, talked to people logged in, nothing works. This is my output:


    9/28/2014 14:55:44 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    9/28/2014 14:55:44 Info SystemInformation: Windows XP SP3 (2600) x64 (AMD or Intel) Binary: 32bit
    9/28/2014 14:55:44 Direct Sound Debug setting timer resolution to 1ms
    9/28/2014 14:55:44 SoundDevManager Info Not loading wasapi sound backend windowsaudiosession_win32.dll
    9/28/2014 14:55:44 Info Loading plugin: appscanner_plugin
    9/28/2014 14:55:44 Info Loading plugin: clientquery_plugin
    9/28/2014 14:55:44 Info Loading plugin: lua_plugin
    9/28/2014 14:55:44 Info Loading plugin: teamspeak_control_plugin
    9/28/2014 14:55:44 Info Loading plugin: test_plugin
    9/28/2014 14:55:44 Info Loading plugin: ts3g15
    9/28/2014 14:55:44 Query Info listening on 127.0.0.1:25639
    9/28/2014 14:55:44 Info *** Time [MAINWINDOW_ACTIONS]: 110
    9/28/2014 14:55:44 Info *** Time [SERVERVIEW_ACTIONS]: 110
    9/28/2014 14:55:44 Info *** Time [SERVERVIEW]: 160
    9/28/2014 14:55:45 Info *** Time [SERVERVIEWMANAGER]: 288
    9/28/2014 14:55:45 Info *** Time [LOAD_usb_ids]: 158
    9/28/2014 14:55:45 InputDevices Info Input device name:
    9/28/2014 14:55:45 Input Info Default monitoring enabled
    9/28/2014 14:55:45 Info *** Time [HOTKEYS]: 163
    9/28/2014 14:55:45 Info *** Time [MAINWINDOW]: 1049
    9/28/2014 14:55:45 Info *** Time [INIT]: 1050
    9/28/2014 14:55:45 ClientUI Info Qt version: 5.2.1
    9/28/2014 14:55:45 ClientUI Info Using configuration location: C:\Users\Claus\AppData\Roaming\TS3Client\settings. db
    9/28/2014 14:55:45 ClientUI Info Last update check was: Sun Sep 28 13:02:31 2014
    9/28/2014 14:55:49 ClientUI Info Connect to server: holocaust99.typefrag.com
    9/28/2014 14:55:49 ClientUI Info Trying to resolve holocaust99.typefrag.com
    9/28/2014 14:55:49 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.holocaust99.typefrag.com"
    9/28/2014 14:55:49 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.typefrag.com"
    9/28/2014 14:55:49 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.holocaust99.typefrag.com"
    9/28/2014 14:55:49 TSDNS Info DNS resolve successful, "holocaust99.typefrag.com"=54.68.24.3
    9/28/2014 14:55:53 ClientUI Info Lookup finished: 54.68.24.3 9987 holocaust99.typefrag.com 0 0
    9/28/2014 14:55:53 ClientUI Info Resolve successful: 54.68.24.3:9987
    9/28/2014 14:55:53 ClientUI Info Blacklist check ok
    9/28/2014 14:55:53 ClientUI Info Initiating connection: 54.68.24.3:9987 holocaust99.typefrag.com
    9/28/2014 14:55:54 Direct Sound Warning RenderDeviceContext::int_processData outerLoop proc (2) time: 51 msecs
    9/28/2014 14:55:54 PreProSpeex Info Speex version: speex-1.2beta3
    9/28/2014 14:55:54 Direct Sound Warning RenderDeviceContext::int_processData outerLoop proc (3) time: 65 msecs
    9/28/2014 14:55:54 ClientUI Info Connect status: Connecting
    9/28/2014 14:55:59 ClientUI Info Connect status: Disconnected
    9/28/2014 14:55:59 ClientUI Info Failed to connect to server, want autoreconnect = 0

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by SenoraRaton View Post

    9/28/2014 14:55:49 ClientUI Info Connect to server: holocaust99.typefrag.com
    9/28/2014 14:55:49 ClientUI Info Trying to resolve holocaust99.typefrag.com
    9/28/2014 14:55:49 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.holocaust99.typefrag.com"
    For my side, the SRV Record resolves successful with holocaust99.typefrag.com:5760
    so, you can try with holocaust99.typefrag.com:5760
    or 54.68.24.3:5760

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to connect to a specific server.
    By edgMystr in forum Windows
    Replies: 1
    Last Post: December 7th, 2015, 12:48 PM
  2. Replies: 1
    Last Post: July 17th, 2015, 10:13 PM
  3. Unable to connect to specific TS3 server.
    By ski2060 in forum Windows
    Replies: 0
    Last Post: March 15th, 2013, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •