Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616

    cloudflare DDoS enabled to make your userbase mad or what?

    Ok, I can understand the 5sec delays everynow and then, but
    since that has been enabled I noticed I got logged out quite few times after long running session that would be only nice to have back.

    But, If I want to post some post on forums I've spent some time, nowadays I will have to copy it before sending??!! Because it happends so often that after page from cloudflare the post is never added to the forums, I get a blank page and of course you don't have that post contents in history.

    --merge--
    Ohh, I forgot to ask, why no https on forums?
    You have it on on some other sites.

    There is no login info/credentials? It's called 21st century maybe you might want to join it.
    Last edited by Tomas; July 8th, 2014 at 11:02 AM. Reason: merged, because someone deleted post from user in between

  2. #2
    Join Date
    May 2012
    Location
    The 3rd dimension
    Posts
    956
    I think they have tweaked it, I have not noticed that really annoying delay happening today. Cloudflare may be great to protect against DDOS attacks, but it sure does not prevent spammers making new accounts and posting rubbish on them. So likely they had something to do with them tweaking that delay/check.

  3. #3
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616
    It might need another tweaking,
    just now I got
    Sorry, you have been blocked
    You are unable to access teamspeak.com
    message after my attempt to submit a pm to some user.
    I was told to mail this ID to site owner. Dunno which email that would be.
    Page on which it occured: http://forum.teamspeak.com/private.p...insertpm&pmid=
    CloudFlare Ray ID: 1548979a713c0589

    I wanted to send PM to c0m4r with text containing among other text
    ref: link to forum thread
    few times bbcode for code
    and some linux commands as example(uname grep)


    edit: no, I can't add entire PM text even into this post.
    Last edited by Tomas; August 4th, 2014 at 08:19 AM. Reason: fail - see edit

  4. #4
    Join Date
    May 2012
    Location
    The 3rd dimension
    Posts
    956
    Back when it was asking for a 5 second delay all the time, I tried to reply to some guy's thread about VPN or a proxy or something and when I submitted it cloudflare came up with some sql something, some weird error I have never seen before. A day or two later I got an IP ban from TeamSpeak. I guessed at the time it was linked to that very strange failure to post/error and it was because I was not "banned" from the forum or anything it was all a cloudflare thing and I guess someone just went through a log and blocked all IP's thinking they were all attackers or something. Clearly it does or did need tweaking.

    I got a message from someone today who had to alter parts of it because he said cloudflare does not let you type certain things, so I think it is likely connected to my issue of trying to post and ending up IP banned.

    I am sure cloudflare may be a great protection thing, but it sure does appear to cause a lot of collateral damage.

  5. #5
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    Yesterday, I tried several times to write a PM which got be "blocked" everytime I tried to send it. After same trial and error I found out that they seem to use a simple search filter and block any received data if it contains something which looks like local paths or IPs.

    So I had to obfuscate my post to send it... resulting in "127.O.O.1" and "/etc/ho$t$" and so on... after that the post was accepted and I didn't get this "blocked screen"... So you need to check if anything in your posts seems to look like such things, remove or obfuscate it and cloudflare will accept it.

  6. #6
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616
    I'm not fixing anything.
    It was working before.
    Someone reconfigured it to broke it. I am not convinced cloudflare is automaticaly changing settings of their customers.
    And recently it doesn't seem like they for real want a community at all(unless we speak of paying one).

    I did my part, now all we can do is wait for responsible person to either:
    - fix it
    - retire/...

    Notice: Contains traces of nuts and personal opinion.

  7. #7
    Join Date
    May 2012
    Location
    The 3rd dimension
    Posts
    956
    Quote Originally Posted by Tomas View Post
    I'm not fixing anything.
    It was working before.
    Someone reconfigured it to broke it. I am not convinced cloudflare is automaticaly changing settings of their customers.
    And recently it doesn't seem like they for real want a community at all(unless we speak of paying one).

    I did my part, now all we can do is wait for responsible person to either:
    - fix it
    - retire/...

    Notice: Contains traces of nuts and personal opinion.
    Wait, you set up CloudFart on this website? You are not TeamSpeak Staff. I am confused.

    This is a screenshot I took at the time when my reply to someone's thread failed: http://i.imgur.com/0s5dlm5.png

    I forgot to take a screenshot once my IP was blocked a day later because I was more concerned with trying to fix the problem. CloudFlare may be a great protection but if you take it too far all you do is ban legitimate users and then that starts to effect people's ratings.

  8. #8
    Join Date
    December 2004
    Location
    RF
    Posts
    3,008

    CloudFlare popping up at message post

    Every time you post, I… oh, sorry, it's from a different story.

    Every time I post, CloudFlare pops up telling me that backend went AWOL.

    Usually goes as follows:
    <Post reply>(fine) - <internal redirect>BANG! CloufFlare here! What you wanna do?… - Oh, damn… okay. <2 steps in history back> to the topic list, <refresh>BANG! CloufFlare here! What you wanna do?… - Oh, be gone. <Request live version.> - ok, I see a topic with my post neatly sitting at the bottom.

    What's the meaning of this tantric dance?

  9. #9
    Join Date
    May 2012
    Location
    The 3rd dimension
    Posts
    956

    Verified cloudflare problem with an example.

    This forum is IP banning normal users. I am not the first to report this but I have figured out what caused it with my particular latest instance. Below is a picture of text. If you type the two following words: or something right after a quote mark such as seen in the example below, it bans your IP address from accessing the forum. This is really bad. It is that bad that I have had people obfuscating things in private messages because they said if they type things like local hard drive paths to explain where something is on a hard drive it also bans them. This needs resolving, please.

    Any way, below is the example:

    Name:  yMzyP1m.png
Views: 3154
Size:  3.9 KB

  10. #10
    Join Date
    August 2014
    Posts
    2
    Quote Originally Posted by CyberGhost View Post
    Here is proof, if you post this, CloudF*** will ban you. Attachment 11265.

    I think the message here is ' FUCK CLOUDFLARE '
    I have confirm this is happening also. That language is not necessary. Your conduct is very offensive and not in the least constructive.

  11. #11
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317
    testing " or blabla

    ^ actually tried or something and blocked me

  12. #12
    Join Date
    May 2012
    Location
    The 3rd dimension
    Posts
    956
    This is really ticking me off. I have probably tried 10 times to make my reply with it blocking me. Here is a damn picture of what I am trying to say. May it be worth a thousand words. At this point I am about ready to flip out like the other guy. I have never had this issue on any other forum.

    http://i.imgur.com/hCm1nw7.png

  13. #13
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Cloudflare is totally ridiculous. SQL injection protection is incredibly stupid from a technical perspective. Same for blocking encrypted ZIP attachments and attachments containing executables (makes sense in the Tools forum – not). And does Cloudflare keep anyone from spamming? Nope. I suggest blocking external links entirely for all forums (maybe except Addons and add thread unlocking for the Addons forum). There is absolutely no use for external links on the forum, as we have attachments here.

  14. #14
    Join Date
    May 2012
    Location
    The 3rd dimension
    Posts
    956
    Well aside from giving links to help articles and videos. I am personally not against external links. Maybe have a system whereby people who are active contributors to the forum and proven to not be random people can post links. Other forums have requirements before you can post links. X number of posts or X amount of time signed up etc.

    But that is beside the point. This cloudflare system is IP banning legitimate people for truly idiotic reasons. I am having to resort to taking pictures of what I am trying to say. I am also having to try really hard to not use bad language because I am furious right now.

  15. #15
    Join Date
    September 2014
    Posts
    14

    Cloudflare DDoS protection

    Hi,

    when accessing teamspeak.com lately im getting a message from cloudlfare that my browser is checked for whatever. Afterwards im redirected to teamspeak. Something about ddos is mentioned. Just want to know if this is a general behaviour of the site or if this page appears just for me.

    Thank you!
    Last edited by dante696; October 1st, 2014 at 05:28 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DDOS Protection "increased protection level"
    By doln4ger in forum Server Support
    Replies: 2
    Last Post: October 14th, 2015, 12:01 PM
  2. TS3 & DDoS protection
    By benTerra in forum Server Support
    Replies: 2
    Last Post: July 24th, 2013, 04:52 PM
  3. Ddos protection
    By Creativeee in forum Server Support
    Replies: 1
    Last Post: September 7th, 2012, 03:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •