Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    October 2014
    Posts
    3

    Angry Failed to connect to server

    My friends have a server that I know is working and I should be able to connect. I can go onto all other servers except this one. The id is ts29.interflash.br:8050 it is also passworded but i have the right password. please help why I live in Usa.. maybe thats why?

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Robyn View Post
    My friends have a server that I know is working and I should be able to connect. I can go onto all other servers except this one. The id is ts29.interflash.br:8050 it is also passworded but i have the right password.
    ts29.interflash.br doesn't resolve any final IP at all, this addressname it's not correct.

    Try with ts29.interflash.com.br:8050
    or with 54.84.139.159:8050

  3. #3
    Join Date
    October 2014
    Posts
    3
    i tried both and still not working!

    ts29.interflash.com.br:8050

    is what i meant to type in the first comment. and it still isnt letting me connect.
    please someone help me out! i appreciate your help Pota.
    Last edited by Robyn; October 6th, 2014 at 06:08 PM.

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Robyn View Post
    i tried both and still not working!

    ts29.interflash.com.br:8050

    is what i meant to type in the first comment. and it still isnt letting me connect.
    Epp, you should edit your last post and delete the password from it --> It's not necessary to indicate it in this public forum because if we could connect the server would ask us for the password.

    I can't connect to the server either --> it don't ask me for password

    Something is happenning with this server. You should contact with any other user of it and verify the addressname and PORT.
    Also, you could contact with the hoster and explain them your issue with this virtual server: http://www.interflash.com.br/contato/
    (it seems as the server has a firewall that is blocking the client access because I can connect to the virtual server using the query user)

  5. #5
    Join Date
    October 2014
    Posts
    3
    oops dummy me ;S. I am kind of new at this whole idea. Thank you so much for the help tho I really appreciate it Pota. I will contact them right away! and yes the info is right, everyone on the ts constantly spams me with it ,_, but I just can't get them to understand it doesn't work for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 12:06 PM
  2. Replies: 1
    Last Post: September 20th, 2015, 12:09 PM
  3. Replies: 0
    Last Post: August 6th, 2015, 02:16 AM
  4. Replies: 0
    Last Post: January 3rd, 2015, 08:41 PM
  5. Replies: 12
    Last Post: September 1st, 2014, 06:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •