Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    October 2014
    Posts
    1

    Incoming Package Loss - No Idea why.

    Hi commnunity,

    my english isn't the best but I'll try my best to describe the problem...

    When I logged onto my teamspeak server and started talking with my friends I noticed that they sound like if the server would lag. But I was the only one (out of us 4) who had this issue. After spending some time googling useless stuff like "teamspeak lag" etc., I finally had the idea to check my package loss. So I looked up the package loss of all clients on the server. My friends had none and I also had 0% "outcoming" (<- probably not the right term) package loss, BUT I had 20 - 30% incoming package loss.

    I did not notice any updates (besides a update for my nvidia grafic card) in the last few days.

    I never had any problems with teamspeak 3 until today and I'd be really happy if someone could help me here because those lags are annoying as hell escpecially since I'm the only one with that problem.

    Some random infos about my system/problem:

    - Using windows 7
    - Using the newest teamspeak 3 version (the problem occured independent from the last update)
    - I didn't notice any windows updates right before the problem occured
    - the server is definitely fine, since noone else has any lags/package loss

    Thanks for your time.

    (And I know that there are similar threads but none of them solved my problem so far)

    EDIT: It is not MY server (a friend owns it).
    Last edited by P4p13rk0rb; October 9th, 2014 at 10:44 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High Ping and Package Loss
    By edujardim in forum Client Support
    Replies: 1
    Last Post: September 28th, 2014, 04:31 PM
  2. High (50%+) Incoming Packet Loss - 0% Outgoing?
    By Phase in forum Client Support
    Replies: 13
    Last Post: September 20th, 2014, 10:40 PM
  3. Replies: 0
    Last Post: October 17th, 2011, 08:30 AM
  4. Incoming Packet Loss
    By nightflash555 in forum Client Support
    Replies: 3
    Last Post: December 2nd, 2010, 05:23 AM
  5. Package Loss
    By LancerEvo in forum Windows
    Replies: 0
    Last Post: October 9th, 2010, 08:24 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •