Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2014
    Posts
    6

    [BUG] iOS Client Crashing, Message Bug, Group Icon + Name not showing

    Hello Teamspeak Staff,

    in the iOS Client i have 2 "Bugs" when i join the server and on the Public Chatt i immediately go to the next line by typing "Return" like on the Screenshot

    Attachment 11430

    than Team Speak 3 Crashes immediately.




    when someone is writing to me, and than a other person too than i see both chat(s) but i only can Reply to the First person that chatted to me, like ont the Screenshot:

    here you can see that my 2 users are on the Ts3 Server. [CLICK]
    and here you can see that i wrote from both Clients. [CLICK]

    and the third thing is that when someone has "Admin Server Query" Group, than you do not see the Group Icon and name, you see the group is name as "null".

    i hope you will fix these things .


    Regards,
    commander.

    Device: iPhone 5C iOS 8.2

    but when i had it on iOS 7. ... the bug was also there.
    Last edited by dante696; October 18th, 2014 at 04:10 PM. Reason: merged

  2. #2
    Join Date
    June 2008
    Posts
    18,507
    I could not reporduce the crash on a big public server and a small privat one.
    The chatline just creates a new line after hitting (or spamming) the return button.

    Bugreport 2 is a double report from you and already known.
    http://forum.teamspeak.com/showthrea...333#post381333
    The last comment still counts.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2014
    Posts
    6
    Should i upload my client dat or what ever it is called? So that you can reproduce it?
    Will it ever be fixed? Or with an "Update" that will come in future?

    These bugs are really anoing .. Please tell me when, because it's not possible to sit normal on my ts3 server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Channel group icon not showing in all channels
    By Dexta117 in forum Permission System
    Replies: 5
    Last Post: February 26th, 2015, 06:29 PM
  2. Invisible Server Group Icon? (Client side)
    By Connor4898 in forum Client Support
    Replies: 1
    Last Post: September 28th, 2014, 02:35 PM
  3. Server Group Client list not showing/removed?
    By Alderman in forum Bug Reports [EN/DE]
    Replies: 4
    Last Post: November 1st, 2012, 08:42 PM
  4. Custom Icon not showing after update
    By FSUNOLE in forum Windows
    Replies: 8
    Last Post: March 17th, 2010, 05:12 PM
  5. Created another Server Group..icon not showing?
    By Pennybags in forum Permission System
    Replies: 2
    Last Post: January 27th, 2010, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •