Hey all,

When I go to assign hotkeys for my microphone 'push-to-talk' button, I can't select any letter or number keys, only the command keys. Is there a way around this or is there something wrong with my keyboard preferences?