Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    October 2014
    Posts
    2

    Problem can't connect to 1 Server

    Hello,

    like I said I can't connect to simply 1 server all my friends can connect and some other random users can connect too, except me. I tried many things like changing my DNS, I reinstalled it many times, set my FireWall + AnitVira off etc.
    And I still can't connect. I tried to ping the Server and got no respons too. Iam using LAN I got Windows 7 64 Bit my Provider is Unitymedia and I got the latest Teamspeak Version. I will do some screens of the Client Log and the Ping result.

    Screen 1 (Ping Result): http://puu.sh/cwFWO/f7c4486355.png

    Screen 2 (Client Log): http://puu.sh/cwG89/5650d28e4d.png

    If you need some other Information just asked.

    -xMarv

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by xMarv View Post
    And I still can't connect. I tried to ping the Server and got no respons too. Iam using LAN I got Windows 7 64 Bit my Provider is Unitymedia and I got the latest Teamspeak Version.
    You should get ping from the final IP and tracert should reach it, as I do.
    Code:
    Microsoft Windows [Versión 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.
    
    C:\Users\PotaBlava>ping teamspeak.area-community.net
    
    Haciendo ping a teamspeak.area-community.net [5.199.139.48] con 32 bytes de datos:
    Respuesta desde 5.199.139.48: bytes=32 tiempo=99ms TTL=52
    Respuesta desde 5.199.139.48: bytes=32 tiempo=101ms TTL=52
    Respuesta desde 5.199.139.48: bytes=32 tiempo=99ms TTL=52
    Respuesta desde 5.199.139.48: bytes=32 tiempo=100ms TTL=52
    
    Estadísticas de ping para 5.199.139.48:
        Paquetes: enviados = 4, recibidos = 4, perdidos = 0
        (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 99ms, Máximo = 101ms, Media = 99ms
    
    C:\Users\PotaBlava>tracert teamspeak.area-community.net
    
    Traza a la dirección teamspeak.area-community.net [5.199.139.48]
    sobre un máximo de 30 saltos:
    
      1     1 ms    <1 ms     2 ms  192.168.1.1
      2   178 ms   189 ms   190 ms  84-18-16-1.usul.arrakis.es [84.18.16.1]
      3    61 ms    61 ms    62 ms  84-18-0-238.usul.arrakis.es [84.18.0.238]
      4     *        *        *     Tiempo de espera agotado para esta solicitud.
      5    64 ms    64 ms    60 ms  t2c1-ge0-0-0.es-mad3.eu.bt.net [166.49.199.97]
      6    92 ms    86 ms    89 ms  t2c2-ge14-0-0.uk-glo.eu.bt.net [166.49.195.6]
      7    88 ms    86 ms    84 ms  t2c4-xe-0-0-2-0.uk-lon1.eu.bt.net [166.49.208.69]
      8    86 ms    99 ms    91 ms  be3035.ccr21.lon01.atlas.cogentco.com [130.117.14.169]
      9    87 ms    88 ms    98 ms  be2350.ccr41.lon13.atlas.cogentco.com [154.54.39.185]
     10    98 ms    93 ms    97 ms  be2194.ccr41.ams03.atlas.cogentco.com [130.117.50.242]
     11   103 ms    98 ms   109 ms  be2434.agr21.ams03.atlas.cogentco.com [130.117.2.241]
     12   124 ms   100 ms   101 ms  te8-2.ccr01.dus01.atlas.cogentco.com [130.117.1.46]
     13     *      161 ms   125 ms  te2-3.ccr01.dus03.atlas.cogentco.com [130.117.51.18]
     14   110 ms   103 ms   106 ms  149.6.138.122
     15   108 ms   117 ms   116 ms  xe2-dus1-v4.dus2-de.myloc.de [62.141.47.138]
     16   104 ms   104 ms   107 ms  5.199.139.48
    
    Traza completa.
    Try again with ping and tracert and if you don't get answer to ping, neither reach the final IP (trace complete), I think you should contact your internet provider about this fact.

  3. #3
    Join Date
    October 2014
    Posts
    2
    I still can't get a ping back from it. I will contact my provider asap, but thx for the fast answer.

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    5.0.0.0/8 is a new IP address that has recently been assigned. It was used for private networks before, so routing might fail if providers didn't update their routing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with connect to one server
    By Garond37 in forum Windows
    Replies: 6
    Last Post: April 29th, 2013, 01:31 PM
  2. Problem to connect to any TS 3 server
    By Cossack112 in forum Windows
    Replies: 5
    Last Post: September 16th, 2010, 11:32 PM
  3. Server problem. Can't connect
    By falk88 in forum Windows
    Replies: 3
    Last Post: June 5th, 2010, 06:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •