Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 66
  1. #31
    Join Date
    December 2012
    Location
    Bavaria, DE
    Posts
    120
    I translate THE Site in German for you

  2. #32
    Join Date
    December 2014
    Posts
    6

    work

    Quote Originally Posted by Ahmed View Post
    got mod_rewrite?
    no, I have now enabled and working

  3. #33
    Join Date
    June 2011
    Location
    Baghdad, Iraq
    Posts
    367
    Quote Originally Posted by thecrew View Post
    no, I have now enabled and working
    Great!
    Quote Originally Posted by TheYesFlofus View Post
    I translate THE Site in German for you
    Nice you can submit a pull request (on git) or include the translations here so i can include them in the next update?

  4. #34
    Join Date
    December 2012
    Location
    Bavaria, DE
    Posts
    120
    Quote Originally Posted by Ahmed View Post


    Nice you can submit a pull request (on git) or include the translations here so i can include them in the next update?
    Ok you can get it when i was finished

  5. #35
    Join Date
    December 2014
    Posts
    2
    Hello,

    First of all thank you for this awesome application. I ran into a slight error which is shown below, could anybody help me?

    Thank you.


    Error:
    Fatal error: Call to a member function channelGetById() on a non-object in /home/xxxxxx/xxxxxxxxxxx.com/app/models/TsAPI.php on line 26
    , Check Your Logs!!
    And this is my logs file..

    [2014-12-11 22:01:33] log.ERROR: Error ["[object] (TeamSpeak3_Helper_Exception: invalid URI supplied at /home/xxxxxx/xxxxxxxxxxx.com/vendor/planetteamspeak/ts3-php-framework/libraries/TeamSpeak3/Helper/Uri.php:133)"] []

  6. #36
    Join Date
    June 2011
    Location
    Baghdad, Iraq
    Posts
    367
    Hi,
    Glad you like it

    check your config ? the teamspeak host/user/pass ?
    the error is about bad Uri aka the connection info

  7. #37
    Join Date
    December 2014
    Posts
    2

    Thank you

    Quote Originally Posted by Ahmed View Post
    Hi,
    Glad you like it

    check your config ? the teamspeak host/user/pass ?
    the error is about bad Uri aka the connection info
    Thank you!

    Apparently the issue was not the actual connection but something connecting to the ServerQuery. It works perfectly when I accept 1 channel, after accepting the second/third channel seconds after - the error shows up. It seems like something is limiting the connection to the query. If I wait around 2-5 minutes the program works just fine, which is not useful I often might need to accept multiple channels. I tested my own code to see if it was the query limiting connections and it worked just fine.


    Any suggestions?

    -- Update: I just confirmed that it is a query flood ban. Error (ID 3329) connection failed, you are banned (you may retry in 324 seconds)

    -- Update 2: My error... i don't add the ip address to the whitelist . Its Solved and working fine.
    Last edited by cH4rLy; December 13th, 2014 at 08:14 AM. Reason: Update.

  8. #38
    Join Date
    June 2011
    Location
    Baghdad, Iraq
    Posts
    367
    ah Good i will add that to the list make it output better errors hopefully in the next update

  9. #39
    Join Date
    December 2012
    Location
    Bavaria, DE
    Posts
    120
    im finished with the translation
    Last edited by TheYesFlofus; December 20th, 2014 at 06:16 PM. Reason: file removed

  10. #40
    Join Date
    June 2011
    Location
    Baghdad, Iraq
    Posts
    367
    o.O these are the config files not the lang

  11. #41
    Join Date
    December 2012
    Location
    Bavaria, DE
    Posts
    120
    Failed sorry
    Attached Files Attached Files
    Last edited by TheYesFlofus; December 20th, 2014 at 06:16 PM. Reason: new file

  12. #42
    Join Date
    December 2012
    Location
    Bavaria, DE
    Posts
    120
    Sorry for 2x post because i have updated it

  13. #43
    Join Date
    June 2014
    Posts
    13
    Click image for larger version. 

Name:	error.png 
Views:	162 
Size:	17.1 KB 
ID:	11926

    What is problem ? help me

  14. #44
    Join Date
    June 2011
    Location
    Baghdad, Iraq
    Posts
    367
    Hi

    Check the post on first page you need to use composer: http://forum.teamspeak.com/showthrea...797#post395797

  15. #45
    Join Date
    June 2014
    Posts
    13
    Thanks Ahmed, but
    No admin folder, no log

    Click image for larger version. 

Name:	adminfolder.png 
Views:	139 
Size:	3.1 KB 
ID:	11966

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Request] Welcome Popup Message based on server groups
    By MuerteInHell in forum Tools / Web Based
    Replies: 5
    Last Post: September 7th, 2018, 05:32 AM
  2. [REQUEST] Point system based on time
    By C4TFLY in forum Client Plugins / Lua Scripts
    Replies: 6
    Last Post: November 8th, 2014, 05:25 PM
  3. How to Access Channels based on their icon?
    By NYC74 in forum Permission System
    Replies: 4
    Last Post: October 22nd, 2014, 04:55 PM
  4. Possible to lock channels based on groups?
    By Somtaaw in forum General Questions
    Replies: 0
    Last Post: October 8th, 2013, 12:57 PM
  5. Token System, With Permissions. Web Based
    By slowride326 in forum Server Support
    Replies: 2
    Last Post: July 14th, 2013, 06:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •