Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    November 2014

    Trouble with uploading icons to a new rented server.

    Renting a new TS3 server from Multiplay for a clan I'm in.

    Completely new to TS but managed to sort the channels out with some help; problem is I can't seem to upload icons.
    Whenever I click on the file on my desktop (which is 16x16) to upload it to the remote server it says:
    <19:55:59> file not found
    <19:56:03> Transfer "icon_3733642056" reports: (file not found)

    i_max_icon_filesize is 8192
    b_icon_manage is ticked

    Any idea what I need to do? Any help will be greatly appreciated!

    Actually fixed it; just turned the server off and on again. XD
    Last edited by dante696; November 11th, 2014 at 10:21 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. trouble uploading icons
    By t.hall in forum Windows
    Replies: 1
    Last Post: September 29th, 2015, 07:16 AM
  2. Uploading and using remote icons on a rented server. How?
    By Jane88 in forum General Questions
    Replies: 3
    Last Post: January 21st, 2011, 02:33 PM
  3. Uploading Icons
    By C.ferguson4809 in forum General Questions
    Replies: 3
    Last Post: January 3rd, 2011, 08:24 AM
  4. [solved] Help needed uploading new icons to server
    By MentalGhost in forum General Questions
    Replies: 5
    Last Post: September 8th, 2010, 12:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts