Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    November 2014
    Posts
    3

    Failed to connect to server

    Since my teamspeak 3 server "racitac.de" changed the host, I canīt connect to the server anymore.



    10.11.2014 19:59:09 ClientUI Info Connect to server: racitac.de
    10.11.2014 19:59:09 ClientUI Info Trying to resolve racitac.de
    10.11.2014 19:59:09 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.racitac.de"
    10.11.2014 19:59:09 TSDNS Info DNS resolve successful, "racitac.de"=92.222.115.51
    10.11.2014 19:59:10 ClientUI Info Lookup finished: 92.222.115.51 9987 racitac.de 0 0
    10.11.2014 19:59:10 ClientUI Info Resolve successful: 92.222.115.51:9987
    10.11.2014 19:59:10 ClientUI Info Blacklist check ok
    10.11.2014 19:59:10 ClientUI Info Initiating connection: 92.222.115.51:9987 racitac.de
    10.11.2014 19:59:10 ClientUI Info Connect status: Connecting
    10.11.2014 19:59:14 PktHandler Devel Puzzle solve time: 13
    10.11.2014 19:59:19 ClientUI Info Connect status: Disconnected
    10.11.2014 19:59:19 ClientUI Info Failed to connect to server, want autoreconnect = 0

  2. #2
    Join Date
    December 2009
    Location
    UK
    Posts
    769
    The server is running, just connected fine

  3. #3
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Post tracert.

  4. #4
    Join Date
    November 2014
    Posts
    3
    If you mean this, here it is ^^

    Routenverfolgung zu racitac.de [92.222.115.51]
    über maximal 30 Hops:

    1 3 ms 2 ms 2 ms fritz.box "I donīt want to show my Ip"
    2 8 ms 5 ms 5 ms lsn1.routing.wtnet.de [84.46.112.106]
    3 5 ms 5 ms 5 ms Bert.routing.wtnet.de [84.46.112.58]
    4 5 ms 18 ms 24 ms Herr-von-Boedefeld.routing.wtnet.de [84.46.113.2
    54]
    5 16 ms * 16 ms Herr-von-Boedefeld.routing.wtnet.de [84.46.113.2
    54]
    6 19 ms 18 ms 18 ms sbg-g2-a9.fr.eu [91.121.128.125]
    7 20 ms 24 ms 25 ms gsw-g1-a9.fr.eu [188.165.9.100]
    8 28 ms 29 ms 29 ms gra-g1-a9.fr.eu [178.33.103.234]
    9 29 ms 29 ms 29 ms gra-3a-a9.fr.eu [37.187.231.86]
    10 30 ms 29 ms 29 ms rks51.92-222-115.eu [92.222.115.51]

    Ablaufverfolgung beendet.

  5. #5
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    You don't need to remove the IP. It's 192.168.178.1 and I know it.

    Did the port change? If not, the new server blocks your IP for some reason. If port did change, ISP might block the port.
    There is also a website on the server you might want to try to visit.

  6. #6
    Join Date
    November 2014
    Posts
    3
    Ok, thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. Replies: 1
    Last Post: September 20th, 2015, 11:09 AM
  3. Replies: 0
    Last Post: August 6th, 2015, 01:16 AM
  4. Replies: 0
    Last Post: January 3rd, 2015, 07:41 PM
  5. Replies: 12
    Last Post: September 1st, 2014, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •