Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2007
    Location
    Germany
    Posts
    6

    Server wont start after update

    Hello guys,

    today i updated from 3.0.10.2 to 3.0.11.1 (x64). After starting i get

    Code:
    2014-11-21 20:01:41.896357|INFO    |ServerLibPriv |   | TeamSpeak 3 Server 3.0.11.1 (2014-10-15 07:06:31)
    2014-11-21 20:01:41.897357|INFO    |ServerLibPriv |   | SystemInformation: Windows Server 2008 R2 XXXX x64 (AMD or Intel) Binary: 64bit
    2014-11-21 20:01:41.897357|INFO    |ServerLibPriv |   | Using hardware aes
    2014-11-21 20:01:41.898357|INFO    |DatabaseQuery |   | dbPlugin name:    MySQL plugin, (c)TeamSpeak Systems GmbH
    2014-11-21 20:01:41.898357|INFO    |DatabaseQuery |   | dbPlugin version: 1
    2014-11-21 20:01:41.916359|ERROR   |DatabaseQuery |   | db_exec() ALTER TABLE tokens ADD COLUMN token_from_client_id int unsigned; error: Duplicate column name 'token_from_client_id'
    2014-11-21 20:01:41.916359|ERROR   |SQL           |   | database update to revision: 22 failed!

    how can i fix that?

    i tried to execute
    Code:
    update instance_properties set value = :value: where ident="serverinstance_database_version";
    but i always get:
    Code:
    #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ':value: where ident="serverinstance_database_version"' at line 1
    Any ideas?

  2. #2
    Join Date
    September 2007
    Location
    Germany
    Posts
    6
    ok i deleted the token_from_client_id column and everything works fine. nvm ... just an update bug ^^

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: November 8th, 2012, 12:22 PM
  2. Update from 3.0.2 to 3.0.5 wont start!
    By Nicocaps in forum Windows
    Replies: 5
    Last Post: April 30th, 2012, 08:26 PM
  3. server wont start
    By GoreHound in forum Server Support
    Replies: 2
    Last Post: November 26th, 2010, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •