Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    December 2014
    Posts
    1

    "Failed to connect to server"

    I need help! I'm trying to connect to a TS server that I had connected to before but now randomly I can't connect to it. (ts.grimmlife.com) I have other friends who can connect to it just fine.
    Attached Images Attached Images  

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Hunter334 View Post
    I need help! I'm trying to connect to a TS server that I had connected to before but now randomly I can't connect to it. (ts.grimmlife.com) I have other friends who can connect to it just fine.
    From my side, the final IP is 141.8.225.80
    so try with it instead of the addressname.

    Code:
    Microsoft Windows [Versión 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.
    
    C:\Users\PotaBlava>ping ts.grimlife.com
    
    Haciendo ping a ts.grimlife.com [141.8.225.80] con 32 bytes de datos:
    Respuesta desde 141.8.225.80: bytes=32 tiempo=197ms TTL=240
    Respuesta desde 141.8.225.80: bytes=32 tiempo=204ms TTL=240
    Respuesta desde 141.8.225.80: bytes=32 tiempo=195ms TTL=240
    Respuesta desde 141.8.225.80: bytes=32 tiempo=196ms TTL=240
    
    Estadísticas de ping para 141.8.225.80:
        Paquetes: enviados = 4, recibidos = 4, perdidos = 0
        (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 195ms, Máximo = 204ms, Media = 198ms

  3. #3
    Join Date
    October 2010
    Location
    Canada
    Posts
    9
    Same problem, I was randomly disconnected from my own teamspeak server, and now I can't connect back. I've uninstalled teamspeak, deleted all the files including any in %appdata%, and I've run CCleaner to get rid of any temp files. I checked the server and no firewalls are blocking any connections. I have restarted the server and everyone else can connect just fine.

    I also opened a command line and pinged the server with both the domain and the direct ip, and got returns just fine. I see no reason why teamspeak can't connect, and it's kind of pissing me off now.

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Thanks for posting absolutely 0 related information in another person's thread.

  5. #5
    Join Date
    October 2010
    Location
    Canada
    Posts
    9
    Quote Originally Posted by numma_cway View Post
    Thanks for posting absolutely 0 related information in another person's thread.
    "I'm trying to connect to a TS server that I had connected to before but now randomly I can't connect to it."
    "I was randomly disconnected from my own teamspeak server, and now I can't connect back."

    Yea, not even close to the same problem, sorry for posting absolutely 0 related information. Thanks for not reading the posts.

  6. #6
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Aucun View Post
    "I'm trying to connect to a TS server that I had connected to before but now randomly I can't connect to it."
    "I was randomly disconnected from my own teamspeak server, and now I can't connect back."
    This thread is about an user whose DNS doesn't resolve correctly the final IP. We know that because he did include the client log and we are waiting for his feedback.

    In your case, you have the same final result but the cause could be:
    a) an issue with the DNS or SRV Record
    b) your public IP is blocked in the final IP
    c) some software in your computer, or option/rule in your firewall, is blocking the UPD traffic
    d) the server is not running
    e) This thread: http://forum.teamspeak.com/showthrea...-amp-Solutions

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] "Failed to connect to server" - Troubleshooting & Solutions
    By Chris in forum Client Support
    Replies: 214
    Last Post: November 11th, 2019, 06:05 PM
  2. Replies: 0
    Last Post: March 26th, 2015, 10:06 PM
  3. Replies: 0
    Last Post: February 28th, 2015, 04:00 PM
  4. Replies: 0
    Last Post: January 1st, 2014, 11:28 PM
  5. Replies: 1
    Last Post: January 17th, 2013, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •