Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    December 2014
    Posts
    4

    Failed to connect to server

    TS details: ts.60.gameservers.com: 9144, Users worldwide cannot connect to the server.

    13/12/2014 14:53:35 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    13/12/2014 14:53:35 Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    13/12/2014 14:53:35 Info Using hardware aes
    13/12/2014 14:53:35 Direct Sound Debug setting timer resolution to 1ms
    13/12/2014 14:53:35 Info Loading plugin: appscanner_plugin
    13/12/2014 14:53:35 Info Loading plugin: clientquery_plugin
    13/12/2014 14:53:35 Info Loading plugin: lua_plugin
    13/12/2014 14:53:35 Info Loading plugin: teamspeak_control_plugin
    13/12/2014 14:53:35 Info Loading plugin: test_plugin
    13/12/2014 14:53:35 Info Loading plugin: ts3g15
    13/12/2014 14:53:35 Info Skipping Qt4 dependant overlay plugin
    13/12/2014 14:53:35 Query Info listening on 127.0.0.1:25639
    13/12/2014 14:53:35 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    13/12/2014 14:53:35 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    13/12/2014 14:53:35 Input Info Default monitoring enabled
    13/12/2014 14:53:35 Info *** Time [MAINWINDOW]: 162
    13/12/2014 14:53:35 Info *** Time [INIT]: 162
    13/12/2014 14:53:35 ClientUI Info Qt version: 5.2.1
    13/12/2014 14:53:35 ClientUI Info Using configuration location: C:\Users\Chris\AppData\Roaming\TS3Client\settings. db
    13/12/2014 14:53:36 ClientUI Info Last update check was: Sat Dec 13 11:22:11 2014
    13/12/2014 14:53:41 ClientUI Info Connect to server: ts60.gameservers.com
    13/12/2014 14:53:41 ClientUI Info Trying to resolve ts60.gameservers.com
    13/12/2014 14:53:41 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts60.gameservers.com"
    13/12/2014 14:53:41 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.ts60.gameservers.com"
    13/12/2014 14:53:41 TSDNS Info DNS resolve successful, "ts60.gameservers.com"=208.167.232.2
    13/12/2014 14:53:43 ClientUI Info Lookup finished: 208.167.232.2 9144 ts60.gameservers.com 0 0
    13/12/2014 14:53:43 ClientUI Info Resolve successful: 208.167.232.2:9144
    13/12/2014 14:53:43 ClientUI Info Blacklist check ok
    13/12/2014 14:53:43 ClientUI Info Initiating connection: 208.167.232.2:9144 ts60.gameservers.com
    13/12/2014 14:53:43 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    13/12/2014 14:53:43 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    13/12/2014 14:53:43 Windows Audio Session Debug WAS:penDevice-enter
    13/12/2014 14:53:43 Windows Audio Session Debug WAS Buffer size: 960
    13/12/2014 14:53:43 Windows Audio Session Debug WAS:penDevice-leave
    13/12/2014 14:53:43 Windows Audio Session Debug WAS::startDevice-enter
    13/12/2014 14:53:43 Windows Audio Session Debug WAS::startDevice-leave
    13/12/2014 14:53:43 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    13/12/2014 14:53:43 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    13/12/2014 14:53:43 Windows Audio Session Debug WAS:penDevice-enter
    13/12/2014 14:53:43 Windows Audio Session Debug WAS Buffer size: 960
    13/12/2014 14:53:43 Windows Audio Session Debug WAS:penDevice-leave
    13/12/2014 14:53:43 PreProSpeex Info Speex version: speex-1.2beta3
    13/12/2014 14:53:43 Windows Audio Session Debug WAS::startDevice-enter
    13/12/2014 14:53:43 Windows Audio Session Debug WAS::startDevice-leave
    13/12/2014 14:53:43 ClientUI Info Connect status: Connecting
    13/12/2014 14:53:48 ClientUI Info Connect status: Disconnected
    13/12/2014 14:53:48 ClientUI Info Failed to connect to server, want autoreconnect = 0
    13/12/2014 14:55:11 Info Checking for updates...
    13/12/2014 14:55:11 TSDNS Info DNS resolve successful, "update.teamspeak.com"=46.105.112.65
    13/12/2014 14:55:11 Info Update check, my version: 1407159763, latest version: 1407159763

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,335
    Server doesn't exist.

  3. #3
    Join Date
    December 2014
    Posts
    4
    yes it does, ip address is 208.167.232.2:9144. I wonder if an Admin can restart the server, my password isn't recognized for some reason

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,335
    For me, the server does not exist.

    By the way, if your password is not recognized, it is wrong. Things related to servers rented from a third party must not be discussed on these forums.

  5. #5
    Join Date
    December 2014
    Posts
    4
    Fair enough. By the way, This server has 'existed' for a long long time so strange it doesn't exist for you.

  6. #6
    Join Date
    December 2009
    Location
    UK
    Posts
    768
    Offline for me as well

  7. #7
    Join Date
    December 2014
    Posts
    4

    Re: Failed to connect to server

    ok, have finally found out why the server doesn't exist! I will take steps to rectify the problem. Thanks for your help.

  8. #8
    Join Date
    April 2010
    Location
    UK
    Posts
    218
    Quote Originally Posted by spectre123 View Post
    ok, have finally found out why the server doesn't exist! I will take steps to rectify the problem. Thanks for your help.
    post the 'fix' when sorted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. Replies: 1
    Last Post: September 20th, 2015, 11:09 AM
  3. Replies: 0
    Last Post: August 6th, 2015, 01:16 AM
  4. Replies: 0
    Last Post: January 3rd, 2015, 07:41 PM
  5. Replies: 12
    Last Post: September 1st, 2014, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •