Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2014
    Posts
    1

    Failed to connect to server - I need help

    I used to be able to log on my friend's server, but now I get constantly "Failed to connect to server" Error! . Also, I can connect on other TS servers, but not on the one I used to use. I know my friends can connect on it. I tried to disable my firewall and it doesnt solve the problem. I don't know what to do :/

    This is my log:

    2014-12-18 02:25:17 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    2014-12-18 02:25:17 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    2014-12-18 02:25:17 Info Using hardware aes
    2014-12-18 02:25:17 Direct Sound Debug setting timer resolution to 1ms
    2014-12-18 02:25:17 Info Loading plugin: appscanner_plugin
    2014-12-18 02:25:17 Info Loading plugin: clientquery_plugin
    2014-12-18 02:25:17 Info Loading plugin: lua_plugin
    2014-12-18 02:25:17 Info Loading plugin: teamspeak_control_plugin
    2014-12-18 02:25:17 Info Loading plugin: test_plugin
    2014-12-18 02:25:17 Info Loading plugin: ts3g15
    2014-12-18 02:25:17 Query Info listening on 127.0.0.1:25639
    2014-12-18 02:25:17 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    2014-12-18 02:25:17 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    2014-12-18 02:25:17 Info *** Time [SERVERVIEWMANAGER]: 128
    2014-12-18 02:25:17 Input Info Default monitoring enabled
    2014-12-18 02:25:17 Info *** Time [MAINWINDOW]: 357
    2014-12-18 02:25:17 Info *** Time [INIT]: 358
    2014-12-18 02:25:17 ClientUI Info Qt version: 5.2.1
    2014-12-18 02:25:17 ClientUI Info Using configuration location: C:\Users\Bruno\AppData\Roaming\TS3Client\settings. db
    2014-12-18 02:25:18 ClientUI Info Last update check was: Thu Dec 18 01:39:54 2014
    2014-12-18 02:25:22 ClientUI Info Connect to server: uicon.teamspeak.net
    2014-12-18 02:25:22 ClientUI Info Trying to resolve uicon.teamspeak.net
    2014-12-18 02:25:22 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.teamspeak.net"
    2014-12-18 02:25:22 TSDNS Info No TSDNS found at "uicon.teamspeak.net"
    2014-12-18 02:25:22 TSDNS Info DNS resolve unsuccessful for "uicon.teamspeak.net"
    2014-12-18 02:25:22 TSDNS Info SRV DNS resolve successful, "_ts3._udp.uicon.teamspeak.net"=>"speak2-10.teamspeak.net:25313" = 195.154.40.36:25313
    2014-12-18 02:25:22 ClientUI Info Lookup finished: 195.154.40.36 25313 uicon.teamspeak.net 0 0
    2014-12-18 02:25:22 ClientUI Info Resolve successful: 195.154.40.36:25313
    2014-12-18 02:25:22 ClientUI Info Blacklist check ok
    2014-12-18 02:25:22 ClientUI Info Initiating connection: 195.154.40.36:25313 uicon.teamspeak.net
    2014-12-18 02:25:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    2014-12-18 02:25:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    2014-12-18 02:25:22 Windows Audio Session Debug WAS:penDevice-enter
    2014-12-18 02:25:22 Windows Audio Session Debug WAS Buffer size: 960
    2014-12-18 02:25:22 Windows Audio Session Debug WAS:penDevice-leave
    2014-12-18 02:25:22 Windows Audio Session Debug WAS::startDevice-enter
    2014-12-18 02:25:22 Windows Audio Session Debug WAS::startDevice-leave
    2014-12-18 02:25:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    2014-12-18 02:25:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    2014-12-18 02:25:22 Windows Audio Session Debug WAS:penDevice-enter
    2014-12-18 02:25:22 Windows Audio Session Debug WAS Buffer size: 960
    2014-12-18 02:25:22 Windows Audio Session Debug WAS:penDevice-leave
    2014-12-18 02:25:22 PreProSpeex Info Speex version: speex-1.2beta3
    2014-12-18 02:25:22 Windows Audio Session Debug WAS::startDevice-enter
    2014-12-18 02:25:22 Windows Audio Session Debug WAS::startDevice-leave
    2014-12-18 02:25:22 ClientUI Info Connect status: Connecting
    2014-12-18 02:25:27 ClientUI Info Connect status: Disconnected
    2014-12-18 02:25:27 ClientUI Info Failed to connect to server, want autoreconnect = 0
    2014-12-18 02:25:49 ClientUI Info Connect to server: 92.222.28.122
    2014-12-18 02:25:49 ClientUI Info Blacklist check ok
    2014-12-18 02:25:49 ClientUI Info Initiating connection: 92.222.28.122:6 92.222.28.122
    2014-12-18 02:25:50 ClientUI Info Connect status: Connecting
    2014-12-18 02:25:50 PktHandler Devel Puzzle solve time: 12
    2014-12-18 02:25:50 ClientUI Info Connect status: Connected
    2014-12-18 02:25:50 ClientUI Info Connect status: Establishing connection
    2014-12-18 02:25:50 ClientUI Info Connect status: Connection established
    2014-12-18 02:25:50 PermManager Info Requesting permissions from server
    2014-12-18 02:26:19 ClientUI Info Connect status: Disconnected
    2014-12-18 02:26:19 ClientUI Info Disconnected or forced to leave, want autoreconnect = 0
    2014-12-18 02:26:23 ClientUI Info Connect to server: uicon.teamspeak.net
    2014-12-18 02:26:23 ClientUI Info Trying to resolve uicon.teamspeak.net
    2014-12-18 02:26:23 TSDNS Info DNS resolve unsuccessful for "uicon.teamspeak.net"
    2014-12-18 02:26:23 TSDNS Info No TSDNS found at "uicon.teamspeak.net"
    2014-12-18 02:26:23 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.uicon.teamspeak.net"
    2014-12-18 02:26:23 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.teamspeak.net"
    2014-12-18 02:26:23 TSDNS Info SRV DNS resolve successful, "_ts3._udp.uicon.teamspeak.net"=>"speak2-10.teamspeak.net:25313" = 195.154.40.36:25313
    2014-12-18 02:26:23 ClientUI Info Lookup finished: 195.154.40.36 25313 uicon.teamspeak.net 0 0
    2014-12-18 02:26:23 ClientUI Info Resolve successful: 195.154.40.36:25313
    2014-12-18 02:26:23 ClientUI Info Blacklist check ok
    2014-12-18 02:26:23 ClientUI Info Initiating connection: 195.154.40.36:25313 uicon.teamspeak.net
    2014-12-18 02:26:24 ClientUI Info Connect status: Connecting
    2014-12-18 02:26:29 ClientUI Info Connect status: Disconnected
    2014-12-18 02:26:29 ClientUI Info Failed to connect to server, want autoreconnect = 0
    2014-12-18 02:27:38 ClientUI Info Connect to server: uicon.teamspeak.net
    2014-12-18 02:27:38 ClientUI Info Trying to resolve uicon.teamspeak.net
    2014-12-18 02:27:38 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.uicon.teamspeak.net"
    2014-12-18 02:27:38 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.teamspeak.net"
    2014-12-18 02:27:38 TSDNS Info DNS resolve unsuccessful for "uicon.teamspeak.net"
    2014-12-18 02:27:38 TSDNS Info SRV DNS resolve successful, "_ts3._udp.uicon.teamspeak.net"=>"speak2-10.teamspeak.net:25313" = 195.154.40.36:25313
    2014-12-18 02:27:38 ClientUI Info Lookup finished: 195.154.40.36 25313 uicon.teamspeak.net 0 0
    2014-12-18 02:27:38 ClientUI Info Resolve successful: 195.154.40.36:25313
    2014-12-18 02:27:38 ClientUI Info Blacklist check ok
    2014-12-18 02:27:38 ClientUI Info Initiating connection: 195.154.40.36:25313 uicon.teamspeak.net
    2014-12-18 02:27:38 ClientUI Info Connect status: Connecting
    2014-12-18 02:27:43 ClientUI Info Connect status: Disconnected
    2014-12-18 02:27:43 ClientUI Info Failed to connect to server, want autoreconnect = 0

  2. #2
    Join Date
    August 2013
    Location
    Germany
    Posts
    55
    The answer:
    Code:
    2014-12-18 02:26:23	TSDNS	Info	DNS resolve unsuccessful for "uicon.teamspeak.net"	
    2014-12-18 02:26:23	TSDNS	Info	No TSDNS found at "uicon.teamspeak.net"
    You can't resolve the hostname to a teamspeam IP and Port. Ask your friends to update their DNS settings or change your DNS server to 8.8.8.8, 8.8.4.4 (Google knows how)

    Alternatively connect to the raw ip XXX.XXX.XXX.XXX.
    Ask your fellows for the IP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. Replies: 1
    Last Post: September 20th, 2015, 11:09 AM
  3. Replies: 0
    Last Post: August 6th, 2015, 01:16 AM
  4. Replies: 0
    Last Post: January 3rd, 2015, 07:41 PM
  5. Replies: 12
    Last Post: September 1st, 2014, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •