Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    September 2014
    Posts
    1

    TS3 Server with MySQL not working, plugin missing

    Hi, when starting the server I get the error
    Code:
    unable to load database plugin library "libts3db_mysql.so", halting!
    ldd libts3db_mysql.so just gives me
    Code:
    ldd: ./libts3db_mysql.so: No such file or directory
    Where can I get this library and/or why can't the server find it?
    I use Debian Wheezy 64bit.

  2. #2
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    MySQL is no longer supported as of server 3.0.11. You need to use MariaDB or stick to SQLite which will suffice for all selfhosted servers.

  3. #3
    Join Date
    December 2004
    Location
    RF
    Posts
    3,007
    Quote Originally Posted by Barungar View Post
    MySQL is no longer supported
    Don't repeat nonsense of the forum admins.

    Quote Originally Posted by boi1337 View Post
    Hi, when starting the server I get the error
    Code:
    unable to load database plugin library "libts3db_mysql.so", halting!
    ldd libts3db_mysql.so just gives me
    Code:
    ldd: ./libts3db_mysql.so: No such file or directory
    Where can I get this library and/or why can't the server find it?
    I use Debian Wheezy 64bit.
    Nowhere. Start reading patch notes before upgrading the server. Might save you a moment of shame next time.
    TS3 now using MariaDB plugin to provide access to MySQL/MariaDB/Percona servers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. **HELP** TeamSpeak3 Overlay Plugin Missing
    By StajanCDN in forum Windows
    Replies: 1
    Last Post: September 29th, 2013, 11:26 AM
  2. Missing a nice Plugin for Logitech G19
    By CreiX in forum Client Support
    Replies: 2
    Last Post: February 18th, 2013, 05:57 PM
  3. [Resolved] Client 3.0.7 Missing Volume Control plugin
    By Dazann in forum Windows
    Replies: 6
    Last Post: July 4th, 2012, 10:55 AM
  4. Plugin missing keyword?
    By max_carpenter in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: April 15th, 2012, 02:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •