Hey guys, I've been using teamspeak 3 for about a year now with little to no issues, however today when I logged on to a server my headset was not playing any teamspeak related audio. I could not hear notification sounds nor other people connected into a channel. All playback settings are correct, and I attempted to uninstall and reinstall teamspeak. I also attempted to restart my computer, but none of these solutions worked. I have tried disabling all other audio devices as well, but the issue persists. Teamspeak audio does work when using my desk speakers, and my headset still works perfectly with all other audio sources. Another interesting thing to note is that my microphone is still functional despite the audio not working. I have also tried looking around the forums for others having this issue but I had no luck. I am using a Logitech G430 and my operating system is Windows 8.1 Pro. If more information is needed, I'll be happy to provide it.

Thanks in advance for any help possible!