Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Join Date
    January 2015
    Posts
    9

    "Teamspeak 3 Client has stopped working" error

    "A problem has caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

    I've uninstalled and reinstalled TS and I still have this problem. I even tried uninstalling and installing the 32 bit version and I still get this error. How do I go about fixing this.
    Last edited by dante696; January 27th, 2015 at 11:35 AM. Reason: merged

  2. #2
    Join Date
    January 2015
    Posts
    2

    Crashing on startup

    I've recently been dealing with an issue where Teamspeak has been crashing on start up. I used to be able to use the program but for around the last two weeks it's been crashing on start up, I've tried uninstalling, running as admin, and nothing I've seen has seemed to work, also googling for an answer has turned up nothing.

    Has anyone ever heard of a similar issue? Any advice or recommendations on what do to to fix the problem would be amazing.

  3. #3
    Join Date
    June 2008
    Posts
    18,513
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    January 2015
    Posts
    2
    Quote Originally Posted by dante696 View Post
    Sorry about that, it's version 3.0.016, I'm running it on Win8.1, It worked in the past.
    I don't believe it's creating a crashdump, It's crashing as soon as I attempt to open it, and just leaving me a generic message http://imgur.com/mtWUUuD, I couldn't find any error reports either.
    The issue first started happening when I deleted teamspeak because I was clearing a harddrive out, and moving programs around because I recently bought a new hard drive.

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    You error message says nothing about the problem.
    Maybe you missed to install drivers or you do not have permissins to launch it from the new location.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    April 2010
    Location
    UK
    Posts
    218
    Where did you install to?
    Try installing onto C: not into the program folders?
    Or try right click on the exe and run as administrator.

  7. #7
    Join Date
    January 2015
    Posts
    9
    Quote Originally Posted by sTimulated View Post
    Where did you install to?
    Try installing onto C: not into the program folders?
    Or try right click on the exe and run as administrator.
    I've tried that and it still won't open. I just don't understand this. It was fine when I first installed it but now nothing

  8. #8
    Join Date
    June 2008
    Posts
    18,513
    Try to install this libary "Microsoft Visual C++ 2008 SP1"
    It will not harm you, when both packs are isntalled.

    For 32Bit client
    http://www.microsoft.com/en-us/downl...s.aspx?id=5582

    For 64bit client
    http://www.microsoft.com/en-us/downl...s.aspx?id=2092
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    January 2015
    Posts
    9
    Quote Originally Posted by dante696 View Post
    Try to install this libary "Microsoft Visual C++ 2008 SP1"
    It will not harm you, when both packs are isntalled.

    For 32Bit client
    http://www.microsoft.com/en-us/downl...s.aspx?id=5582

    For 64bit client
    http://www.microsoft.com/en-us/downl...s.aspx?id=2092
    That didn't work either

  10. #10
    Join Date
    January 2015
    Posts
    9
    Nobody knows how to fix this???

  11. #11
    Join Date
    January 2015
    Posts
    9
    Okay so I rolled back to version 3.0.14 and that works. All later version get the same error as stated by AwkwardlyBrutal

  12. #12
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616
    Quote Originally Posted by rellyrell83 View Post
    Okay so I rolled back to version 3.0.14 and that works. All later version get the same error as stated by AwkwardlyBrutal
    Around that version new requirement was added and it involved SSE2 instructions in CPU.

    Now how silly it is that they say you must have latest version of everything. To have latest version of everything you must pay to get newer computer. Same goes for Windows. Pay pay.. pay, no support for latest version...

  13. #13
    Join Date
    June 2008
    Posts
    18,513
    Quote Originally Posted by Tomas View Post
    Around that version new requirement was added and it involved SSE2 instructions in CPU.
    He could not run Windows 8 and 8.1 without a CPU that already supports SSE2
    http://windows.microsoft.com/en-us/w...m-requirements
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  14. #14
    Join Date
    January 2015
    Posts
    9
    So basically no one has an answer to this right.

  15. #15
    Join Date
    June 2008
    Posts
    18,513
    Just guesses, because this error message is totally unclear and gives no details.

    It could be a connected joystick, mouse or keyboard.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please Update this Plugin ""Connection History"" Or Include to Client Version
    By varela1george in forum Suggestions and Feedback
    Replies: 2
    Last Post: October 13th, 2012, 08:28 AM
  2. Replies: 6
    Last Post: February 24th, 2012, 07:22 PM
  3. Replies: 1
    Last Post: June 29th, 2011, 07:44 AM
  4. Replies: 0
    Last Post: December 23rd, 2009, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •