Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3

Thread: TS Breaks up

  1. #1
    Join Date
    September 2014
    Location
    London
    Posts
    30

    TS Breaks up

    We need more then this...
    Always for clients (and please report as much as you can!):
    What client version is running? 3.0.16
    Offer us a Client or Server log! NA
    What soundcard and headset do you use? Logitech G930
    What operation system is running? Win 7 64
    Did it work before? Yes
    What have you tried? Uninstalling and downloading a new copy to make a fresh install


    Hopefully this is clearer?


    So the issue.

    TS starts to break up maybe twice a day. My friend then has to restart TS to fix the issue.

    Any one know why he randomly breaks up and what he can do to fix it?

    He has asked me to post as hes English is not too good!

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    It's not clearer at all. Please read the full post.

    If break up means "connection timeout":
    Quote Originally Posted by dante696 View Post
    You can connect to a server, but get disconnected after ~18 seconds/after minutes?
    We call this a timeout and this is a network problem there can be several reasons:
    • Your ping or packet loss to that server is to high.
    • Your firewall or security center does block the traffic to that server. Maybe your settings need to a change here?
    • Your router detects the traffic as spam or as an attack. Please check that there is nothing like this running.
    • You could try to disable such settings for testing or set your LAN Ip to DMZ (Remove DMZ after testing!!!!)
    • Maybe your W-Lan conenction is not that good? Try a Lan cable instead for testing.
    • The servers ping or packet loss is for your connection is to high.
    • The server does have more then 1 IP and the hoster did nothing yet, to bind one of his IP's to his server.


    It can work without the IP binding and it can be random, that a user can connect or get's disconnected after 18 seconds.
    Sometimes a user can connect but is stucked in the lobby and the client does not reac to for any user interaction.

    Please try to connect to our test server first. Please try both links under this text for testing.
    Click to connect to the DNS address or Click to connect to the IP address
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    September 2014
    Location
    London
    Posts
    30
    As in his voice breaks up... not connection. Connection is fine. He has 100mb fiber. His ping is fine.

    His in game VOIP and Skype works fine.

    Ill send him the above to double check.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] BBCODE center breaks links
    By Toine in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: May 9th, 2014, 10:42 AM
  2. TeamSpeak Sound Breaks Up.
    By PauloCerqueira in forum Windows
    Replies: 0
    Last Post: April 1st, 2014, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •