Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2013
    Posts
    29

    How to Mount tmpfs

    Code:
    tmpfs /dev/shm tmpfs defaults 0 0
    in /etc/fstab isnt working to automount.
    Code:
    /dev/xvda	/	ext4    noatime,errors=remount-ro,usrjquota=quota.user,$
    /dev/xvdb	none            swap    sw				0 0
    tmpfs                   /dev/shm                tmpfs   defaults 0 0
    devpts                  /dev/pts                devpts  gid=5,mode=620  0 0
    sysfs                   /sys                    sysfs   defaults	0 0
    /proc                    /proc                   proc    defaults	 0 0
    /usr/tmpDSK             /tmp                    ext3    defaults,noauto        $

  2. #2
    Join Date
    June 2008
    Posts
    18,506
    This has nothing to do with Teamspeak.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Are There Any Alternatives to tmpfs?
    By aaclayton in forum Server Support
    Replies: 1
    Last Post: October 18th, 2013, 02:33 PM
  2. Having to mount /dev/shm each boot?
    By Dudenell in forum Linux / FreeBSD
    Replies: 6
    Last Post: March 22nd, 2013, 06:01 PM
  3. Replies: 7
    Last Post: June 14th, 2011, 11:47 PM
  4. Trouble with the "TMPFS" - Error
    By illegalguy in forum Linux / FreeBSD
    Replies: 0
    Last Post: February 8th, 2010, 10:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •