Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    January 2015
    Posts
    1

    Always Lose Connection Seconds After Joining A Server

    I honestly have no idea what is wrong. Teamspeak had been working fine for months and then about a month ago I was unable to join /any/ server. I tried looking for a .dmp file but I couldn't find where they saved to, so if someone could help me out I would greatly appreciate it.

    As of right now there is only one server I can actually use (ts44.nitrado.net:22850), but any other servers (including the default voice.teamspeak.com that is shown right after you install ts) doesn't work.

    (I'm not sure if posting IPs is against the rules, I'm only doing it to show which servers aren't working)

    I tried connecting to (kastia.teamspeak3.com),(voice.teamspeak.com), and (ts.badlion.net) numerous times and each time the same thing happens: I am only able to see players in the channel that people who have signed in are in, I cant poke, post chat, or switch to any channels on the server, and after about 10 seconds I get a "Connection Lost" voice and then teamspeak will try to automatically reconnect, in which I get a red "Failed to connect to Server" notice over and over until I disconnect. If I let the loop continue, I will connect a few minutes later, just to lose connection and loop over and over again.

    I have reinstalled teamspeak numerous times, and unless a new version has been released in the last 3 days then I do have the latest version. It is not blocked by Windows firewall. I think the only antivirus software on my computer is Norton Internet Security (2011?) (and Idk how to check if ts is blocked). My dad has not downgraded our internet connection, so I dont think internet speed is the cause.

    Comp Specs (its bad)
    -Intel Core 2 Duo E6550R 2.33GHz
    -Intel Chipsets G31/33 (probably unrelated)
    -I don't know how to check my soundcard
    -Windows Vista (idk if SP1 or 2 or how to check)

    Teamspeak had been working fine and out of nowhere I can't even use it. Please can someone help me or at least try to help me find out what is wrong? I realize that I probably haven't posted something that is needed to find out what is wrong, but I can post it if someone can tell me how.

    Thanks,
    titania~~

    EDIT1: I think Norton isn't the issue, it's not blocking teamspeak
    http://prntscr.com/5z4yjj


    EDIT2: I think I found the issue. Undid my router's firewall and I could connect. Thank you all anyway. Ill just find out how to let teamspeak bypass it.

    *resolved*
    Last edited by titania301; January 30th, 2015 at 11:43 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: December 25th, 2012, 04:01 PM
  2. connection lost after a few seconds
    By deeGeee in forum Windows
    Replies: 3
    Last Post: May 8th, 2012, 05:16 PM
  3. Server connection lost after some seconds
    By zer11 in forum Windows
    Replies: 1
    Last Post: April 8th, 2011, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •