Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    February 2015
    Location
    Bosina & Hercegovina
    Posts
    7

    Problem with TS3(Packet Loss)

    Hello to all...
    I bought a VPS and installed one TS3 server and then began to appear large percentage PACEKT LOSS, not every day, but when it appears it takes about two or three hours and again to return to normal, usually every other day we are acting so, sorry due to poor writing, if you can any help, thanks
    EDIT: http://prntscr.com/61w4xd

    EDIT: My WinMTR ->
    Code:
    |------------------------------------------------------------------------------------------|
    
    |                                      WinMTR statistics                                   |
    
    |                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
    
    |------------------------------------------------|------|------|------|------|------|------|
    
    |                             192.168.1.1 -    0 |   73 |   73 |    0 |    0 |    2 |    0 |
    
    |                              100.66.0.1 -   26 |   35 |   26 |    2 |  264 | 1998 |    3 |
    
    |                            100.127.0.14 -   47 |   26 |   14 |   20 |   43 |   89 |   44 |
    
    |               hvz01-hdr01-2.ip.t-com.hr -   55 |   24 |   11 |   20 |   54 |   97 |   21 |
    
    |                           10.100.199.13 -   37 |   30 |   19 |   12 |  203 | 2034 |   12 |
    
    |                  vac2-2-n7.fr.eu.tilera -   10 |   51 |   46 |    1 |  203 | 2993 |   13 |
    
    |                           195.222.33.53 -   32 |   32 |   22 |    9 |  219 | 2038 |   72 |
    
    |            solusvm-master.monstervps.de -   23 |   36 |   28 |    0 |  315 | 4085 |   92 |
    
    |                           195.29.241.97 -   17 |   43 |   36 |    1 |  287 | 4106 |   49 |
    
    |                         sbg-g2-a9.fr.eu -   47 |   26 |   14 |   23 |   54 |  174 |   27 |
    
    |                           194.25.209.85 -   30 |   34 |   24 |   22 |   43 |   73 |   67 |
    
    |                 hdr01-gdr11.ip.t-com.hr -   20 |   42 |   34 |    0 |  240 | 2080 |  920 |
    
    |                 gvz01-hvz01.ip.t-com.hr -   28 |   36 |   26 |   11 |  166 | 1136 |   73 |
    
    |                vac2-1-n7.fr.eu.firewall -   35 |   32 |   21 |    0 |  146 | 1076 |  143 |
    
    |                  vac2-0-a9.fr.eu.vaccum -   38 |   29 |   18 |   46 |  124 | 1095 |   55 |
    
    |                         vac2-3-n7.fr.eu -   24 |   39 |   30 |    0 |  101 | 1058 |   55 |
    
    |                          217.239.52.102 -   13 |   47 |   41 |    0 |  168 | 3080 |   63 |
    
    |                  vac2-2-n7.fr.eu.tilera -   52 |   25 |   12 |    0 |   53 |  105 |   71 |
    
    |                          217.239.52.102 -   10 |   50 |   45 |    0 |  301 | 4127 |   37 |
    
    |                         vac2-3-n7.fr.eu -   26 |   35 |   26 |    0 |  301 | 2080 |   50 |
    
    |                         sbg-g2-a9.fr.eu -   60 |   22 |    9 |    0 |   70 |  106 |  106 |
    
    |                vac2-1-n7.fr.eu.firewall -   34 |   33 |   22 |    0 |  188 | 1078 |   28 |
    
    |                          178.32.147.196 -    0 |   73 |   73 |    0 |   71 |  870 |   71 |
    
    |________________________________________________|______|______|______|______|______|______|
    
       WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
    Last edited by Chris; February 9th, 2015 at 03:20 PM.

  2. #2
    Join Date
    May 2010
    Location
    Verona - Italy
    Posts
    122
    Check if only you are losing packets or all.

  3. #3
    Join Date
    February 2015
    Location
    Bosina & Hercegovina
    Posts
    7
    all users in my TS3 server

  4. #4
    Join Date
    May 2010
    Location
    Verona - Italy
    Posts
    122
    I think that it's an host issue, with an mtr (to 178.32.147.196) I have packet loss too.

  5. #5
    Join Date
    October 2013
    Location
    Pennsylvania
    Posts
    27
    Host issue. Bring it up to them and see what they say. At least you're one step ahead with an MTR log. Seems to me that somewhere along the lines that jump is incorrect configured or maybe being affected by a ddos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Packet loss problem (OUT) , PLEASE HELP ME ...
    By saskueee in forum Windows
    Replies: 1
    Last Post: March 29th, 2012, 01:18 PM
  2. Weird packet loss problem
    By NoVeXX in forum Windows
    Replies: 0
    Last Post: May 14th, 2011, 06:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •