Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2015
    Posts
    1

    SRV Record problems. What are the TCP & UDP ports?

    I want to setup a SRV record that points to my TeamSpeak 3 server running on an Ubuntu 14.04 server.

    I have searched for several hours with no luck. There are plenty of guides saying different thing and telling each other are wrong.

    I want the final result to be ts.mydomain.com that lets me connect to my Teamspeak server. I used to have a A record just pointing to my server IP, but due to DDoS attacks, I am forced to move over to SRV.

    As of now I have this in my DNS control panel:
    _ts3._tcp.ts.mydomain.com 1 hour SRV 0 5 10011
    _ts3._udp.ts.mydomain.com 1 hour SRV 0 5 9987

    These are pointed towards a domain that again points to my IP setup by a provider after the resent DDoS attacks. I can connect to the TS3 server by using the domain setup by the provider, so I guess the ports I have added into the DNS control panel are wrong. I am unable to find the wanted ports as several guides giving different ports.

    The install is a fresh install from the TeamSpeak 3 website. No system files has been changed.

    What ports do I add as tcp and udp?

    Thanks in advance!

    EDIT: I changed the ports as shown above and it worked!
    Last edited by HaugBaggins; February 9th, 2015 at 08:53 PM.

  2. #2
    Join Date
    July 2012
    Posts
    12
    can you explain more ?
    its exactly my problem too
    you just set this thing up on your dns managment and thats it?

  3. #3
    Join Date
    December 2004
    Location
    RF
    Posts
    3,008
    Quote Originally Posted by joorabeban View Post
    you just set this thing up on your dns managment and thats it?
    Yes. Correct record setup is the key.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection problems to ports >10,000
    By KenNorth in forum Windows
    Replies: 0
    Last Post: October 11th, 2013, 12:29 PM
  2. Problems with server.ini and ports
    By Hell-Spawn in forum Linux / FreeBSD
    Replies: 2
    Last Post: March 8th, 2010, 07:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •