Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    November 2013
    Posts
    5

    Virtual Server is not running, but we are connected?

    Hello,

    I hava only one virtual server, with the ID 1 and the standard port. Yesterday everything was okay (its a new server since yesterday).
    I have Server Query Admin rights and edited the rights of the other admins this way. At the end of the day I shut down the server. As I started the server and connected to the server today first the Icon of it was away. But I had another problem. As yesterday I could open the Query and login, but when I typed use sid=1 it said, that the server was not running. At the same time I was connected to it with the client, and my friends too. I typed serverlist and it gave me back the server with its matching properties, but said the status was offline.
    So I tryed serverstart sid=1, but the result was, that it couldn't bind the port. I restarted the whole TS3-server-software, but without any changes.
    Then I looked for the rights in the client and I saw, that I still have all rights. I even could give away rights to other clients via clicking on them with the right mouse button.

    What could THAT be, and can I solve it without setting a new server up?

    Thanks
    Crischi94

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    You probably connected to another instances query interface while your client connected to the correct virtual server.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Virtual server id X is running elsewhere, shutting down
    By willy_sunny in forum Server Support
    Replies: 45
    Last Post: October 15th, 2018, 09:47 PM
  2. Replies: 3
    Last Post: March 25th, 2015, 08:16 AM
  3. Replies: 12
    Last Post: August 19th, 2010, 05:53 PM
  4. Virtual server is running elsewhere, shutting down!
    By MoXNoX in forum Server Support
    Replies: 9
    Last Post: June 8th, 2010, 10:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •