Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2013

    My server was working flawlessly for the past year, now I cant connect.

    My server worked flawlessly for the past year and as of 2 days ago I cannot connect to my TS server through the public IP. I have the ports forwarded, I don't understand where I'm going wrong. Any ideas that could help would be great

  2. #2
    Join Date
    May 2006
    Europe/Czech Rep.
    You didn't provide enough information to get help.
    What IP's you tried? What modem/router you have? Provider?
    Have anything changed recently? New program installed, change in firewall settings, replaced modem, changed settings in it....

  3. #3
    Join Date
    February 2015
    Try connecting using localhost instead of the IP. Can others connect to your server?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: March 25th, 2015, 07:19 PM
  2. Running fine for a year, changed nothing, stops working
    By datbohne in forum Linux / FreeBSD
    Replies: 1
    Last Post: November 16th, 2013, 10:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts