Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2014
    Posts
    6

    Issues with Port forwarding on my Server

    Hello,

    I am trying to set up my own TeamSpeak 3 Server and I seem to be at a loss for what I am to do. I have spent the last 2 days looking through videos, forum threads, posts and other websites to find an answer to my problem.

    On the videos I have seen, they all look so simple to get into the router to add the portforwarding so people can access the servers they are setting up. My issue is that I cannot find the right site needed to do this on my particular router. I have a Sagmcom [email protected] 3864. I may even be going about it all worng so if anyone can help me, that would be great!

    I enter the router -> Advance Settings -> Advanced Setup -> NAT -> Port Triggering.

    I then click Add.

    I get a screen with:

    Trigger Port Start / Trigger Port End / Trigger Protocol / Open Port Start / Open Port End / Open Protocol.

    In the videos I have watched and the sites where people have used same brand and different model, they all say to use the TS Porst under all of the headings.

    So I end up with:

    1. Trigger Port Start and End as: 9987 and a Trigger Protocol as UDP.
    Open Port Start and End is same as above.

    2. Trigger Port Start and End as: 10011 and Trigger Protocol as TCP.
    Open Port Start and End as above.

    3. Trigger Port Start and End as: 30033 and Trigger Protocol as TCP.
    Open Port Start and End as above.

    I then click Save/Apply.

    I then use a website such as: Open Port Check and it keeps telling me that my ports are closed on my remote address.

    Is there something more that I have missed to ensure the Ports are open for people to access my TS Server? Have I even done it correctly to open my Ports for access to my TS Server?

    HELP!

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by SilverReig View Post
    On the videos I have seen, they all look so simple to get into the router to add the portforwarding so people can access the servers they are setting up. My issue is that I cannot find the right site needed to do this on my particular router. I have a Sagmcom [email protected] 3864. I may even be going about it all worng so if anyone can help me, that would be great!

    I enter the router -> Advance Settings -> Advanced Setup -> NAT -> Port Triggering.

    !
    1) Sagmcom [email protected] 3864 ?? Are you sure this is your router?

    2) Port triggering is not Port Forwarding
    http://portforward.com/help/porttriggering.htm

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 server without port forwarding?
    By Ruppert in forum Windows
    Replies: 4
    Last Post: March 14th, 2015, 02:17 PM
  2. Port forwarding server side
    By u4xmp in forum Linux / FreeBSD
    Replies: 3
    Last Post: November 22nd, 2014, 12:26 PM
  3. Replies: 1
    Last Post: May 2nd, 2012, 08:12 AM
  4. Having issues port forwarding
    By Dumplation in forum Server Support
    Replies: 1
    Last Post: October 16th, 2011, 08:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •