Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Join Date
    February 2015
    Posts
    25

    Server Admin permissions lost

    Hey guys. For a mistake, I revoked from myself the Server Admin group and now I can do nothing!

    I tried to use Putty to connect to my ip.ip.ip.ip 10011 but after some seconds the program returns a "Connection timed out"

    How to restore my admin permissions? I looked at many tutorials, and everyone talks about this Putty that doesn't work

    What could I do now? Please help.

    Thanks in advance!

  2. #2
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Do you host your server on yourself or elsewhere?

  3. #3
    Join Date
    February 2015
    Posts
    25
    Quote Originally Posted by Bluscream View Post
    Do you host your server on yourself or elsewhere?
    I've my server here, on my local pc

  4. #4
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Then try to connect to localhost:10011 instead of ip.ip.ip.ip:10011

  5. #5
    Join Date
    February 2015
    Posts
    25
    Quote Originally Posted by Bluscream View Post
    Then try to connect to localhost:10011 instead of ip.ip.ip.ip:10011
    Yeeeeeeee D

    I succeed! Really thanks!!!

    But... if my server is public why I had to insert my localhost?

    And then... now I have this server groups:
    http://prntscr.com/69r390

    How to delete them?

  6. #6
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Because most routers dont allow connections "LAN => WAN => LAN".

    its confusing i know ^^

    But if you have a DynDNS domain for your homeserver for example the you can enter something like that in your hosts file:

    Code:
    127.0.0.1    yourdomain.dyndns.com #Redirecting own domain to localhost.

  7. #7
    Join Date
    February 2015
    Posts
    25
    Quote Originally Posted by Bluscream View Post
    Because most routers dont allow connections "LAN => WAN => LAN".

    its confusing i know ^^

    But if you have a DynDNS domain for your homeserver for example the you can enter something like that in your hosts file:

    Code:
    127.0.0.1    yourdomain.dyndns.com #Redirecting own domain to localhost.
    Ah ok, now I understand...

    But can you answer to my last question in the prevous post? Maybe you did not read it probably 'cause I edited the post while you were writing the answer

  8. #8
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Quote Originally Posted by gedamial View Post
    And then... now I have this server groups:
    http://prntscr.com/69r390

    How to delete them?
    DONT EVER try to delete the Query Groups (First 2)!!!!

    You can easily delete the 2 Template Groups "Server Admin" and "Guest" with the query console,but just cause i like you i give you the tip to use YaTQA, its much easier to handle ^^


    Name:  2da0445e86.png
Views: 746
Size:  66.1 KB

  9. #9
    Join Date
    February 2015
    Posts
    25
    Quote Originally Posted by Bluscream View Post
    DONT EVER try to delete the Query Groups (First 2)!!!!

    You can easily delete the 2 Template Groups "Server Admin" and "Guest" with the query console,but just cause i like you i give you the tip to use YaTQA, its much easier to handle ^^
    Unfortunately, I have this error http://prntscr.com/69rhe7

  10. #10
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Quote Originally Posted by gedamial View Post
    Unfortunately, I have this error http://prntscr.com/69rhe7
    Just re-enter the serveradmin password and retry.

  11. #11
    Join Date
    February 2015
    Posts
    25
    Quote Originally Posted by Bluscream View Post
    Just re-enter the serveradmin password and retry.
    Hehe, now I can't enter! In fact, verifying my server groups, I can see that those groups are disappeared!
    Now everything it's like before! I've no the query admin, and so it was before I lost my permissions!

  12. #12
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Quote Originally Posted by gedamial View Post
    Hehe, now I can't enter! In fact, verifying my server groups, I can see that those groups are disappeared!
    Now everything it's like before! I've no the query admin, and so it was before I lost my permissions!
    Do you see the problem as solved or do you still want help with anything?

  13. #13
    Join Date
    February 2015
    Posts
    25
    Quote Originally Posted by Bluscream View Post
    Do you see the problem as solved or do you still want help with anything?
    I wanted to know a thing: the value of i_channel_join_power is the minimum value that the user with a server group has to have else he can't join a channel.

    Ok but if I own more than one server group [e.g. MALE (value: 50) and USER (value: 30)] which is the picked and compared value with the i_channel_join_power? The higher one?

  14. #14
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Quote Originally Posted by gedamial View Post
    Ok but if I own more than one server group [e.g. MALE (value: 50) and USER (value: 30)] which is the picked and compared value with the i_channel_join_power? The higher one?
    Yes, always the highest Value is taken, but not if one value has the "negated" flag.

  15. #15
    Join Date
    February 2015
    Posts
    25
    Quote Originally Posted by Bluscream View Post
    Yes, always the highest Value is taken, but not if one value has the "negated" flag.
    At the moment, that's all.

    Thanks for the support

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lost my permissions on my own server...
    By cabonko in forum Permission System
    Replies: 14
    Last Post: October 17th, 2016, 09:08 AM
  2. Admin Server Query-Group lost Permissions
    By thexbasic in forum Permission System
    Replies: 3
    Last Post: May 23rd, 2015, 05:37 PM
  3. Lost all my Server Permissions!
    By Brendi2334 in forum Permission System
    Replies: 3
    Last Post: July 15th, 2011, 02:16 PM
  4. [Resolved] I lost server admin permissions by accident.
    By Jareq in forum Permission System
    Replies: 2
    Last Post: June 8th, 2011, 02:28 PM
  5. Lost server Admin permissions after Licensing TS3
    By Scph10000bin in forum Permission System
    Replies: 3
    Last Post: December 22nd, 2009, 12:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •