Hello i am currently having this issue as of a restart of my dedicated server machine that runs my at home servers restarted my teamspeak is currently not connecting to any thing and no one is able to connect other than my self using 127.0.0.1 instead of my internal ip or dns hostname all ports are fowarded and working i have restarted the router reset the firewalls and still the issue remains has any one else figured out this issue?


Copy from my logs
2015-02-27 18:10:53.985383|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.11.2 (2014-12-15 14:43:52)
2015-02-27 18:10:53.986383|INFO |ServerLibPriv | | SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
2015-02-27 18:10:53.986383|INFO |ServerLibPriv | | Using hardware aes
2015-02-27 18:10:53.998384|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
2015-02-27 18:10:53.998384|INFO |DatabaseQuery | | dbPlugin version: 3.8.0.2
2015-02-27 18:10:53.998384|INFO |DatabaseQuery | | checking database integrity (may take a while)
2015-02-27 18:10:55.014442|INFO |Accounting | | Licensing Information
2015-02-27 18:10:55.014442|INFO |Accounting | | type : Non-profit
2015-02-27 18:10:55.014442|INFO |Accounting | | starting date : Thu Feb 19 00:00:00 2015
2015-02-27 18:10:55.014442|INFO |Accounting | | ending date : Thu Aug 27 00:00:00 2015
2015-02-27 18:10:55.014442|INFO |Accounting | | max virtualservers: 10
2015-02-27 18:10:55.014442|INFO |Accounting | | max slots : 512
2015-02-27 18:10:56.979554|INFO | | | Puzzle precompute time: 1955
2015-02-27 18:10:56.980554|INFO |FileManager | | listening on 0.0.0.0:30033
2015-02-27 18:10:57.008556|ERROR | | | TS3ANetwork::Connect failed error: 10061
2015-02-27 18:10:57.009556|ERROR | | | Could not open default UDP connection for weblist
2015-02-27 18:10:57.069559|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
2015-02-27 18:10:57.070559|INFO |Query | | listening on 0.0.0.0:10011