Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2015

    No one can hear me!

    Please help, downloaded TeamSpeak3 recently on my new computer, and I am playing SWTOR. Now, I had a laptop previously where everyone could hear me on TS, and was playing SWTOR as well.

    I have tampered with settings for a long time, but no one can hear me. I can hear everyone else, though.

    Using a PS4 Gold Wireless headset (I have it plugged in though with the audiojack)

    Thanks for reading, please help

  2. #2
    Join Date
    October 2014
    Your problem is not anything to do with your TeamSpeak settings.
    Go to the bottom of your screen where there is a small amplifier. Right click it and go recording devices.
    You should see the first icon (called headset or mic in) has a tick next to it and is called Default Device. If this is not the case then click on it once and click Set Default.
    Next go to properties, and click the levels tab. Set the microphone boost to whatever you want (depending on how loud you want your microphone) and the Microphone to around 70-80.

    Hope this helps you to be able to talk to your friends.


    Sukpee (Computing Software Analysis Student).

  3. #3
    Join Date
    February 2015
    Thanks for your information, I can't test it right now, but I will certainly get back here to tell you if this works; I haven't heard or seen anyone give this advice or tell me this information, but I think that it may just have fixed it.

    Again, thanks for posting, I will get back soon to tell you if it worked.

  4. #4
    Join Date
    February 2015
    Sadly, this did not work. I went to recording devices and my default recording device says "Microphone: Wireless Stereo Headset". When I go into properties, then levels, the only option I get is to move it from 1.0 dB to 3.0 dB. There are no other sliders. Note, this is my default device.

    In playback, I have three options: 1 - Digital Display Audio (AMD High Definiteion Audio Device) says it's not plugged in. 2 - Speakers (Realtek High Definition Audio) this is my default device. 3 - Speakers (Wireless Stereo Headset) disabled.

    Any ideas? I have tried multiple headsets, including some Sony headphones and a pair a earbuds, but nothing. \

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: August 2nd, 2014, 01:18 PM
  2. Replies: 1
    Last Post: April 4th, 2014, 01:13 AM
  3. Replies: 1
    Last Post: December 11th, 2012, 09:58 AM
  4. Replies: 1
    Last Post: July 13th, 2012, 06:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts