Hello folks

First post... be nice :-)

I am having the problem that "failed to connect to server" appears on every attempt to login to any teamspeak-server.

Connecting from another machine (macbook Air) on the same LAN works fine, so I guess it's a Win 8.1 configuration issue.
Kaspersky Internet Security is running, disabling it doesn't help, Windows Firewall is not running (e.g. configured externally by Kaspersky).

Here's the client log:

Code:
28.02.2015 15:41:08		Info	TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)	
28.02.2015 15:41:08		Info	SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit	
28.02.2015 15:41:08		Info	Using hardware aes	
28.02.2015 15:41:08	Direct Sound	Debug	setting timer resolution to 1ms	
28.02.2015 15:41:08		Info	Loading plugin: appscanner_plugin	
28.02.2015 15:41:08		Info	Loading plugin: clientquery_plugin	
28.02.2015 15:41:08		Info	Loading plugin: lua_plugin	
28.02.2015 15:41:08		Info	Loading plugin: teamspeak_control_plugin	
28.02.2015 15:41:08		Info	Loading plugin: test_plugin	
28.02.2015 15:41:08		Info	Loading plugin: ts3g15	
28.02.2015 15:41:08	Query	Info	listening on 127.0.0.1:25639	
28.02.2015 15:41:09	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
28.02.2015 15:41:09	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
28.02.2015 15:41:09		Info	*** Time [SERVERVIEWMANAGER]: 327	
28.02.2015 15:41:11	Input	Info	Default monitoring enabled	
28.02.2015 15:41:11		Info	*** Time [HOTKEYS]: 170	
28.02.2015 15:41:11		Info	*** Time [MAINWINDOW]: 3103	
28.02.2015 15:41:11		Info	*** Time [INIT]: 3104	
28.02.2015 15:41:11	ClientUI	Info	*** Time [SQLITE_CONVERTER]: 808	
28.02.2015 15:41:11	ClientUI	Info	Qt version: 5.2.1	
28.02.2015 15:41:11	ClientUI	Info	Using configuration location: C:\Users\Tim\AppData\Roaming\TS3Client\settings.db	
28.02.2015 15:41:11	ClientUI	Info	Last update check was: Never	
28.02.2015 15:41:12		Info	Checking for updates...	
28.02.2015 15:41:12	TSDNS	Info	DNS resolve successful, "update.teamspeak.com"=46.105.112.65	
28.02.2015 15:41:13		Info	Update check, my version: 1407159763, latest version: 1407159763	
28.02.2015 15:41:25	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
28.02.2015 15:41:25	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
28.02.2015 15:41:25	Windows Audio Session	Debug	WAS::openDevice-enter	
28.02.2015 15:41:25	Windows Audio Session	Debug	WAS Buffer size: 960	
28.02.2015 15:41:25	Windows Audio Session	Debug	WAS::openDevice-leave	
28.02.2015 15:41:25	PreProSpeex	Info	Speex version: speex-1.2beta3	
28.02.2015 15:41:25	Windows Audio Session	Debug	WAS::startDevice-enter	
28.02.2015 15:41:26	Windows Audio Session	Debug	WAS::startDevice-leave	
28.02.2015 15:41:26	Windows Audio Session	Debug	WAS::openDevice-enter	
28.02.2015 15:41:26	Windows Audio Session	Debug	WAS Buffer size: 960	
28.02.2015 15:41:26	Windows Audio Session	Debug	WAS::openDevice-leave	
28.02.2015 15:41:26	Windows Audio Session	Debug	WAS::startDevice-enter	
28.02.2015 15:41:26	Windows Audio Session	Debug	WAS::startDevice-leave	
28.02.2015 15:41:28	Windows Audio Session	Debug	WAS::stopDevice-enter	
28.02.2015 15:41:28	Windows Audio Session	Debug	WAS::stopDevice-leave	
28.02.2015 15:41:28	Windows Audio Session	Debug	WAS::closeDevice-enter	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::queueDeviceDelete - enter	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::queueDeviceDelete - leave	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::clearQueue - enter	
28.02.2015 15:41:28	Windows Audio Session	Debug	WAS::closeDevice-leave	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
28.02.2015 15:41:28	Windows Audio Session	Devel	Waiting for device to close 	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::clearQueue - leave 	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
28.02.2015 15:41:28	Windows Audio Session	Debug	WAS::stopDevice-enter	
28.02.2015 15:41:28	Windows Audio Session	Debug	WAS::stopDevice-leave	
28.02.2015 15:41:28	Windows Audio Session	Debug	WAS::closeDevice-enter	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::queueDeviceDelete - enter	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::queueDeviceDelete - leave	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::clearQueue - enter	
28.02.2015 15:41:28	Windows Audio Session	Debug	WAS::closeDevice-leave	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
28.02.2015 15:41:28	Windows Audio Session	Devel	Waiting for device to close 	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
28.02.2015 15:41:28	Windows Audio Session	Devel	DeviceDeleteList::clearQueue - leave 	
28.02.2015 15:41:42	Input	Info	Default monitoring disabled	
28.02.2015 15:41:42	Input	Info	Default monitoring enabled	
28.02.2015 15:41:57	ClientUI	Info	Connect to server: voice.teamspeak.com	
28.02.2015 15:41:58	ClientUI	Info	Trying to resolve voice.teamspeak.com	
28.02.2015 15:41:58	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.voice.teamspeak.com"	
28.02.2015 15:41:58	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.voice.teamspeak.com"	
28.02.2015 15:41:58	TSDNS	Info	DNS resolve successful, "voice.teamspeak.com"=194.97.114.2	
28.02.2015 15:41:58	TSDNS	Info	TSDNS found at "voice.teamspeak.com" and queried successfully. Result: 194.97.114.2:9987	
28.02.2015 15:41:58	TSDNS	Info	SRV TSDNS found at "_tsdns._tcp.teamspeak.com"=>"voice.teamspeak.com:41144" and queried successfully. Result: 194.97.114.2:9987	
28.02.2015 15:41:58	ClientUI	Info	Lookup finished: 194.97.114.2 9987 voice.teamspeak.com 1 0	
28.02.2015 15:41:58	ClientUI	Info	Resolve successful: 194.97.114.2:9987	
28.02.2015 15:41:58	ClientUI	Info	Blacklist check ok	
28.02.2015 15:41:58	ClientUI	Info	Initiating connection: 194.97.114.2:9987 voice.teamspeak.com	
28.02.2015 15:41:58	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
28.02.2015 15:41:58	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS::openDevice-enter	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS Buffer size: 960	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS::openDevice-leave	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS::startDevice-enter	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS::startDevice-leave	
28.02.2015 15:41:58	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
28.02.2015 15:41:58	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS::openDevice-enter	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS Buffer size: 960	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS::openDevice-leave	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS::startDevice-enter	
28.02.2015 15:41:58	Windows Audio Session	Debug	WAS::startDevice-leave	
28.02.2015 15:41:58	ClientUI	Info	Connect status: Connecting	
28.02.2015 15:42:03	ClientUI	Info	Connect status: Disconnected	
28.02.2015 15:42:03	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
Any idea why?

Thanks a lot & regards

gogolmax