Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    March 2015
    Posts
    1

    I keep getting the error: Failed to connect to server

    I have checked Firewall stuff and it's allowed to everything. If you need addition info (other than this Client Log:

    Code:
    3/5/2015 17:29:59		Info	TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)	
    3/5/2015 17:29:59		Info	SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit	
    3/5/2015 17:29:59		Info	Using hardware aes	
    3/5/2015 17:29:59	Direct Sound	Debug	setting timer resolution to 1ms	
    3/5/2015 17:29:59		Info	Loading plugin: appscanner_plugin	
    3/5/2015 17:29:59		Info	Loading plugin: clientquery_plugin	
    3/5/2015 17:29:59		Info	Loading plugin: lua_plugin	
    3/5/2015 17:29:59		Info	Loading plugin: teamspeak_control_plugin	
    3/5/2015 17:29:59		Info	Loading plugin: test_plugin	
    3/5/2015 17:29:59		Info	Loading plugin: ts3g15	
    3/5/2015 17:29:59	Query	Info	listening on 127.0.0.1:25639	
    3/5/2015 17:29:59	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/5/2015 17:29:59	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/5/2015 17:29:59		Info	*** Time [SERVERVIEWMANAGER]: 124	
    3/5/2015 17:30:00	Input	Info	Default monitoring enabled	
    3/5/2015 17:30:00		Info	*** Time [MAINWINDOW]: 422	
    3/5/2015 17:30:00		Info	*** Time [INIT]: 423	
    3/5/2015 17:30:00	ClientUI	Info	Qt version: 5.2.1	
    3/5/2015 17:30:00	ClientUI	Info	Using configuration location: C:\Users\Tyler\AppData\Roaming\TS3Client\settings.db	
    3/5/2015 17:30:00	ClientUI	Info	Last update check was: Thu Mar 5 11:24:10 2015	
    3/5/2015 17:30:15	Input	Info	Default monitoring disabled	
    3/5/2015 17:30:15	Input	Info	Default monitoring enabled	
    3/5/2015 17:30:17	Input	Info	Default monitoring disabled	
    3/5/2015 17:30:17	Input	Info	Default monitoring enabled	
    3/5/2015 17:31:32	Input	Info	Default monitoring disabled	
    3/5/2015 17:31:32	Input	Info	Default monitoring enabled	
    3/5/2015 17:31:34	Input	Info	Default monitoring disabled	
    3/5/2015 17:31:34	Input	Info	Default monitoring enabled	
    3/5/2015 17:31:45	Input	Info	Default monitoring disabled	
    3/5/2015 17:31:45	Input	Info	Default monitoring enabled	
    3/5/2015 17:31:48	Input	Info	Default monitoring disabled	
    3/5/2015 17:31:48	Input	Info	Default monitoring enabled	
    3/5/2015 17:38:16	Input	Info	Default monitoring disabled	
    3/5/2015 17:38:16	Input	Info	Default monitoring enabled	
    3/5/2015 17:38:52	Input	Info	Default monitoring disabled	
    3/5/2015 17:38:52	Input	Info	Default monitoring enabled	
    3/5/2015 17:38:54	Input	Info	Default monitoring disabled	
    3/5/2015 17:38:54	Input	Info	Default monitoring enabled	
    3/5/2015 17:38:57	Input	Info	Default monitoring disabled	
    3/5/2015 17:38:57	Input	Info	Default monitoring enabled	
    3/5/2015 17:38:59	Input	Info	Default monitoring disabled	
    3/5/2015 17:38:59	Input	Info	Default monitoring enabled	
    3/5/2015 17:39:13	ClientUI	Info	Connect to server: ts55.gameservers.com	
    3/5/2015 17:39:13	ClientUI	Info	Trying to resolve ts55.gameservers.com	
    3/5/2015 17:39:13	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.ts55.gameservers.com"	
    3/5/2015 17:39:13	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.ts55.gameservers.com"	
    3/5/2015 17:39:13	TSDNS	Info	DNS resolve successful, "ts55.gameservers.com"=64.154.38.226	
    3/5/2015 17:39:17	ClientUI	Info	Lookup finished: 64.154.38.226 9987 ts55.gameservers.com 0 0	
    3/5/2015 17:39:17	ClientUI	Info	Resolve successful: 64.154.38.226:9987	
    3/5/2015 17:39:17	ClientUI	Info	Blacklist check ok	
    3/5/2015 17:39:17	ClientUI	Info	Initiating connection: 64.154.38.226:9987 ts55.gameservers.com	
    3/5/2015 17:39:17	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/5/2015 17:39:17	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS::openDevice-enter	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS Buffer size: 882	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS::openDevice-leave	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS::startDevice-enter	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS::startDevice-leave	
    3/5/2015 17:39:17	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    3/5/2015 17:39:17	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS::openDevice-enter	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS Buffer size: 882	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS::openDevice-leave	
    3/5/2015 17:39:17	PreProSpeex	Info	Speex version: speex-1.2beta3	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS::startDevice-enter	
    3/5/2015 17:39:17	Windows Audio Session	Debug	WAS::startDevice-leave	
    3/5/2015 17:39:18	ClientUI	Info	Connect status: Connecting	
    3/5/2015 17:39:22	ClientUI	Info	Connect status: Disconnected	
    3/5/2015 17:39:22	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    3/5/2015 17:39:45	Input	Info	Default monitoring disabled	
    3/5/2015 17:39:45	Input	Info	Default monitoring enabled	
    3/5/2015 17:39:48	Input	Info	Default monitoring disabled	
    3/5/2015 17:39:48	Input	Info	Default monitoring enabled	
    3/5/2015 17:40:08	Input	Info	Default monitoring disabled	
    3/5/2015 17:40:08	Input	Info	Default monitoring enabled	
    3/5/2015 17:40:12	Input	Info	Default monitoring disabled	
    3/5/2015 17:40:12	Input	Info	Default monitoring enabled
    )just ask and I can give you the info. Hope this can be fixed!
    Last edited by dante696; March 6th, 2015 at 12:37 PM.

  2. #2
    Join Date
    June 2008
    Posts
    17,934
    No server is running on target IP 64.154.38.226 with port 9987.

    Contact your hoster.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    March 2015
    Posts
    1

    same error: Failed to connect to server i need any help please guys! here's my log

    22/03/2015 01:28:24 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    22/03/2015 01:28:24 Info SystemInformation: Windows 7 SP1 (7601) x86 Binary: 32bit
    22/03/2015 01:28:24 Direct Sound Debug setting timer resolution to 1ms
    22/03/2015 01:28:24 Info Loading plugin: appscanner_plugin
    22/03/2015 01:28:24 Info Loading plugin: clientquery_plugin
    22/03/2015 01:28:24 Info Loading plugin: lua_plugin
    22/03/2015 01:28:24 Info Loading plugin: teamspeak_control_plugin
    22/03/2015 01:28:24 Info Loading plugin: test_plugin
    22/03/2015 01:28:24 Info Loading plugin: ts3g15
    22/03/2015 01:28:24 Query Info listening on 127.0.0.1:25639
    22/03/2015 01:28:25 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    22/03/2015 01:28:25 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    22/03/2015 01:28:25 Info *** Time [SERVERVIEW]: 121
    22/03/2015 01:28:25 Info *** Time [SERVERVIEWMANAGER]: 225
    22/03/2015 01:28:25 Input Info Default monitoring enabled
    22/03/2015 01:28:25 Info *** Time [MAINWINDOW]: 763
    22/03/2015 01:28:25 Info *** Time [INIT]: 764
    22/03/2015 01:28:25 ClientUI Info Qt version: 5.2.1
    22/03/2015 01:28:25 ClientUI Info Using configuration location: C:\Users\lol\AppData\Roaming\TS3Client\settings.db
    22/03/2015 01:28:26 ClientUI Info Last update check was: Never
    22/03/2015 01:28:26 Info Checking for updates...
    22/03/2015 01:28:26 TSDNS Info DNS resolve successful, "update.teamspeak.com"=46.105.112.65
    22/03/2015 01:28:26 Info Update check, my version: 1407159763, latest version: 1407159763

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by koska View Post
    22/03/2015 01:28:24 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    22/03/2015 01:28:24 Info SystemInformation: Windows 7 SP1 (7601) x86 Binary: 32bit
    Koska, if you consider that you have the same error that the OP then apply the same solution: ask your hoster.

    The same message doesn't mean the same 'error' and in the log you have included there is no information about the server you want to connect to, so how can we help you?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Failed to connect to server error
    By CornDamage in forum Windows
    Replies: 0
    Last Post: September 28th, 2015, 01:35 AM
  2. Failed to connect to server error
    By CornDamage in forum Windows
    Replies: 0
    Last Post: August 13th, 2015, 11:03 PM
  3. Error failed to connect to server
    By ProSlayaFTW in forum Client Support
    Replies: 3
    Last Post: June 22nd, 2014, 07:42 PM
  4. [Error]Failed to connect to server
    By torncbt in forum Windows
    Replies: 1
    Last Post: September 14th, 2012, 11:01 PM
  5. error - failed to connect to server
    By lazyax in forum Server Support
    Replies: 2
    Last Post: August 28th, 2012, 04:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •