Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2015
    Posts
    2

    Teamspeak 3 Crashing when hitting connect

    Hey guys,

    I have an ongoing issue that I can not get resolved so I am posting it here. When I open Teamspeak 3 and click on bookmarks and click on the server that I frequent, my teamspeak 3 freezes and then when I try to click on the window it crashes.

    I have tried the following:

    - Clearing Cache
    - Re-installing Teamspeak 3

    I did some research on google and most people fix their issue with clearing the cache. Unfortunately that did not work for me. Below are my logs. I hope someone is able to help with this!

    Logs:

    Code:
    2015-03-11 12:05:35.849743|INFO    |              |   | TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    2015-03-11 12:05:35.849743|INFO    |              |   | SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    2015-03-11 12:05:35.849743|INFO    |              |   | Using hardware aes
    2015-03-11 12:05:35.862744|DEBUG   |Direct Sound  |   | setting timer resolution to 1ms
    2015-03-11 12:05:35.897746|INFO    |              |   | Loading plugin: appscanner_plugin
    2015-03-11 12:05:35.897746|INFO    |              |   | Loading plugin: clientquery_plugin
    2015-03-11 12:05:35.897746|INFO    |              |   | Loading plugin: lua_plugin
    2015-03-11 12:05:35.897746|INFO    |              |   | Loading plugin: teamspeak_control_plugin
    2015-03-11 12:05:35.897746|INFO    |              |   | Loading plugin: test_plugin
    2015-03-11 12:05:35.897746|INFO    |              |   | Loading plugin: ts3g15
    2015-03-11 12:05:35.902746|INFO    |Query         |   | listening on 127.0.0.1:25639
    2015-03-11 12:05:35.961750|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2015-03-11 12:05:35.961750|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2015-03-11 12:05:36.026754|INFO    |Input         |   | Default monitoring enabled
    2015-03-11 12:05:36.042754|INFO    |              |   | *** Time [MAINWINDOW]: 194
    2015-03-11 12:05:36.042754|INFO    |              |   | *** Time [INIT]: 194
    2015-03-11 12:05:36.050755|INFO    |ClientUI      |   | Qt version: 5.2.1
    2015-03-11 12:05:36.050755|INFO    |ClientUI      |   | Using configuration location: C:\Users\Vader\AppData\Roaming\TS3Client\settings.db
    2015-03-11 12:05:36.551784|INFO    |ClientUI      |   | Last update check was: Wed Mar 11 11:59:56 2015
    2015-03-11 12:05:49.744538|INFO    |ClientUI      |  1| Connect to server: TS3.NAMELESS-COMMUNITY.COM
    2015-03-11 12:05:49.749538|INFO    |ClientUI      |  1| Trying to resolve TS3.NAMELESS-COMMUNITY.COM
    2015-03-11 12:05:49.751539|INFO    |TSDNS         |   | SRV DNS resolve unsuccessful for "_ts3._udp.ts3.nameless-community.com"
    2015-03-11 12:05:49.751539|INFO    |TSDNS         |   | No SRV TSDNS found at "_tsdns._tcp.nameless-community.com"
    2015-03-11 12:05:49.753539|INFO    |TSDNS         |   | DNS resolve successful, "ts3.nameless-community.com"=69.30.227.58
    2015-03-11 12:05:50.351573|INFO    |ClientUI      |  1| Lookup finished: 69.30.227.58 9987 ts3.nameless-community.com 0 0
    2015-03-11 12:05:50.351573|INFO    |ClientUI      |  1| Resolve successful: 69.30.227.58:9987
    2015-03-11 12:05:50.351573|INFO    |ClientUI      |  1| Blacklist check ok
    2015-03-11 12:05:50.351573|INFO    |ClientUI      |  1| Initiating connection: 69.30.227.58:9987 TS3.NAMELESS-COMMUNITY.COM
    2015-03-11 12:05:50.357573|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2015-03-11 12:05:50.357573|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave

  2. #2
    Join Date
    March 2015
    Posts
    2
    Issue was fixed. Apparently Itunes was running in the background but was crashing for some odd reason.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: February 27th, 2015, 01:34 PM
  2. Help Please: Hitting "q" spins Teamspeak
    By Halpin in forum Client Support
    Replies: 3
    Last Post: June 27th, 2014, 07:47 AM
  3. Replies: 1
    Last Post: February 29th, 2012, 07:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •