Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2012

    PTT Hotkeys not Working

    I was in a TeamSpeak channel talking when all of sudden my Push-to-Talk Hotkey stopped working. My initial conclusion, is that my Mouse 4 button stopped working, or was busted, so I reassigned my Hotkey as my Tilda Key (~).

    Still didn't's as if TeamSpeak as a whole stopped responding to any PTT hotkey I would assign.

    I have made sure my Hotkey Profile was set as Default. Made sure everything was Default. (Tried other options, didn't work so set everything back to default).

    I'm out of options, seems as if I tried everything. I am forced to be using Voice Activation.

    Also, when I set my hotkey, and open Options and Begin Microphone Test, my hotkey works fine...just when I try talking in TeamSpeak it doesn't work.

  2. #2
    Join Date
    March 2012
    And I apologize, as I believe I have fixed it. Some reason, "Voice Activation Detection while using Push-to-Talk" was enabled,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Hotkeys not working...
    By Abuser in forum Windows
    Replies: 2
    Last Post: June 3rd, 2014, 09:04 AM
  2. [Resolved] Hotkeys not working
    By Jolle in forum General Questions
    Replies: 20
    Last Post: May 29th, 2014, 01:17 PM
  3. Hotkeys not working?
    By DanTheHumann in forum General Questions
    Replies: 0
    Last Post: December 14th, 2013, 06:10 PM
  4. Hotkeys not working
    By thecakeisalie in forum Windows
    Replies: 2
    Last Post: September 25th, 2012, 01:45 PM
  5. None of my hotkeys are working...
    By McJamesV in forum Windows
    Replies: 3
    Last Post: February 27th, 2012, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts