Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2015
    Posts
    2

    Teamspeak locking my mouse temporarily in game .... wierd eh?

    Hi All,
    I play Arma 3 quite a lot and have noticed that occasionally TS3 affects my game play. Basically my mouse stops working only for a short time (maybe 1 second). It does not seem to happen at the same time but can vary from anything from every 15 - 60 seconds. The game does not freeze, just my mouse - the lights on my mouse do not go out and there is no USB disconnection noise either

    When TS is off, there are no problems whatsoever. It only happens when TS3 is on. I live in New Zealand, have a fibre connection of (approx) 30mpbs dl, 10 mpbs ul and 5ms ping.

    Dxdiag stuff attached - any suggestions? All drivers are up to date by the way.

    Cheers,
    Attached Files Attached Files

  2. #2
    Join Date
    March 2015
    Posts
    2
    To add further pain - I did a complete software rebuild yesterday and still the problem persists.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Overlay Bug: mouse gets stucked after switching back to the game
    By Exotine in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: March 23rd, 2012, 09:02 AM
  2. teamspeak locking up
    By dissentary in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: May 15th, 2011, 02:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •