Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    March 2015
    Posts
    1

    PC freezes when opening/closing TS3

    Greetings! So I recently went to use TS3 again when I was looking into getting into some endgame stuff in a game I play currently, when I noticed a weird issue. This was using the older version that I knew to be working previously. When I open or close TS3, my screen (for lack of better description) freezes for anywhere from 5 to 30 seconds. I can still hear sound properly, and when it unfreezes, things have progressed as they should. Task Manager reveals nothing to me though, as there's no big spikes in anything from what I can see. This also happens when tabbing into or out of a game (in this case Final Fantasy 14) or opening a new tab in Chrome, while TS3 is open.

    I can see in the log it seems to mention something about Wait For Deletes. This persists even when attempting to use a different output device or input, so not sure if it's related... I attached one of the log below in BBC Code format.

    Things I've tried so far:
    • Updating TS3
    • Uninstall/Reinstall of TS3
    • Uninstall/Reinstall of TS3 64-Bit
    • Updating drivers
    • Switching playback/recording devices
    • Unchecking any automatic mic options I could find
    • Disabling Intell Rapid Storage (Idea from a different thread that worked for some)
    • Clearing all Cache


    My setup:
    Windows 7 64-Bit
    i7 2600 @ 3.40GHz
    16GB RAM DDR3
    ASRock Z77 Performance Motherboard
    NVIDIA GeForce 970 GTX 4GB GPU

    Code:
    2015-03-23 16:50:20.375434|INFO    |              |   | TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    2015-03-23 16:50:20.375434|INFO    |              |   | SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    2015-03-23 16:50:20.375434|INFO    |              |   | Using hardware aes
    2015-03-23 16:50:20.403435|DEBUG   |Direct Sound  |   | setting timer resolution to 1ms
    2015-03-23 16:50:20.611447|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2015-03-23 16:50:20.611447|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2015-03-23 16:50:20.710453|INFO    |              |   | *** Time [SERVERVIEW]: 107
    2015-03-23 16:50:20.725454|INFO    |              |   | *** Time [SERVERVIEWMANAGER]: 169
    2015-03-23 16:50:20.772456|INFO    |InputDevices  |   | Input device name: Sony Corp. Wireless Controller
    2015-03-23 16:50:20.772456|INFO    |InputDevices  |   | Input device name: unknown Vendor HID Device
    2015-03-23 16:50:20.772456|INFO    |InputDevices  |   | UNKNOWN DEVICE: VID_B58E&PID_9E84&MI_03&COL02#7&1344F0D8&0&0001
    2015-03-23 16:50:20.772456|INFO    |InputDevices  |   | Input device name: Microsoft Corp. Xbox360 Controller
    2015-03-23 16:50:20.773456|INFO    |Input         |   | Default monitoring enabled
    2015-03-23 16:50:36.061331|INFO    |              |   | *** Time [MAINWINDOW]: 15692
    2015-03-23 16:50:36.064331|INFO    |              |   | *** Time [INIT]: 15695
    2015-03-23 16:50:36.168337|INFO    |              |   | *** Time [NOTIFICATIONS]: 103
    2015-03-23 16:50:36.175337|INFO    |ClientUI      |   | Qt version: 5.2.1
    2015-03-23 16:50:36.175337|INFO    |ClientUI      |   | Using configuration location: C:\Users\Dashuto\AppData\Roaming\TS3Client\settings.db
    2015-03-23 16:50:36.699367|INFO    |ClientUI      |   | Last update check was: Mon Mar 23 08:05:21 2015
    2015-03-23 16:50:40.785601|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2015-03-23 16:50:40.785601|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2015-03-23 16:50:40.941610|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2015-03-23 16:50:40.941610|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2015-03-23 16:50:40.948610|DEVELOP |Windows Audio Session|   | DeviceDeleteList::clearQueue - enter
    Any help would be appreciated, and if there's anything else I can submit, let me know.
    Last edited by DashutoRyoko; March 23rd, 2015 at 10:07 PM. Reason: Added info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 is closing.
    By SCHoschKOPP in forum Linux / FreeBSD
    Replies: 10
    Last Post: February 17th, 2013, 12:32 PM
  2. System freezes sometimes when closing
    By AusGhostdog in forum Client Support
    Replies: 1
    Last Post: April 17th, 2011, 05:41 PM
  3. Screen freezes at TS3 startup and closing
    By waas_ in forum Windows
    Replies: 0
    Last Post: July 23rd, 2010, 08:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •