Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    March 2015
    Posts
    1

    Connection fails. "Failed to Connect to Server"

    Hi there people,

    I've got that problem for around 2 weeks now. I can't connect to any Teamspeak 3 servers, even tried the default one.
    I can ping at them using cmd just fine.
    Click image for larger version. 

Name:	f7092333658e9d8a1da2f00feb404818.png 
Views:	87 
Size:	9.1 KB 
ID:	12208

    I did not change an of my computer settings or switched parts of it. My firewall is off and my anti-virus program isn't targeting teamspeak in any way. Router settings are still the same as before the incident and and a restart didn't help either. In addition I reinstalled TS 3 mutiple times even older versions.

    I am using Win7 64-bit and the 64bit version of TS3 I also tried the 32-bit version but it was a failure.

    Here is my client log:
    Click image for larger version. 

Name:	6ba6f7c2b1578bf5f051c37000a75ece.png 
Views:	86 
Size:	28.4 KB 
ID:	12209


    I hope I am not missing out on something obvious.
    Last edited by Pixolos; March 26th, 2015 at 09:28 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] "Failed to connect to server" - Troubleshooting & Solutions
    By Chris in forum Client Support
    Replies: 211
    Last Post: October 8th, 2019, 06:36 PM
  2. Replies: 0
    Last Post: February 28th, 2015, 03:00 PM
  3. Replies: 0
    Last Post: January 1st, 2014, 10:28 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •