Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2012
    Posts
    8

    Task Force Radio

    Hi,

    Just updated my TS, and tried to add the TFR Plugin back in. It is working on the server and a little
    in TS, but it does not move you into the Task Force Radio Channel. It does make the beep sound like
    its moving you, but does not.

    Any Help?

  2. #2
    Join Date
    March 2012
    Posts
    8
    Quote Originally Posted by setman590 View Post
    Hi,

    Just updated my TS, and tried to add the TFR Plugin back in. It is working on the server and a little
    in TS, but it does not move you into the Task Force Radio Channel. It does make the beep sound like
    its moving you, but does not.

    Any Help?
    Fixed ** Had the channel named Task Force Radio, should be TaskForceRadio all one word

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Rejected] No Sound in Teamspeak when i activate Task Force Radio
    By Michi-Technik in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: October 5th, 2015, 09:12 AM
  2. Bug - Joining Task force radio
    By Blake Raiden in forum Off Topic
    Replies: 1
    Last Post: January 6th, 2015, 03:22 PM
  3. [REQUEST] TS3 Radio Bot (Plays Online Radio Streams)
    By xDarkMx in forum Client Plugins / Lua Scripts
    Replies: 6
    Last Post: May 14th, 2011, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •