Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    April 2015
    Posts
    1

    Teamspeak 3 'Failed to resolve hostname'

    I have been trying to connect to a teamspeak server that I have used almost daily for months with no problems (mcball.enjinvoice.com) I was even on it this morning but just this afternoon I have been unable to join, for every time I attempt to connect Teamspeak sends me a red message saying "Failed to resolve hostname 'mcball.enjinvoice.com' "

    I have tried reinstalling my client, with no success, and I am just about to give up on teamspeak and all of the wonderful friends I have made there over the past few months, please if anyone can help I would be very grateful.

    -Note: Other people who use this teamspeak are still able to join just fine, and I was able to join the public teamspeak server with no problems.
    -Note: I am running Windows 8.1 64 bit, with the 64 bit windows client for teamspeak.

    My client log:
    4/3/2015 22:06:07 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    4/3/2015 22:06:07 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    4/3/2015 22:06:07 Info Using hardware aes
    4/3/2015 22:06:07 Direct Sound Debug setting timer resolution to 1ms
    4/3/2015 22:06:07 Info *** Time [SPAWN_EVENTCONVERTER]: 107
    4/3/2015 22:06:07 Info Loading plugin: appscanner_plugin
    4/3/2015 22:06:07 Info Loading plugin: clientquery_plugin
    4/3/2015 22:06:07 Info Loading plugin: lua_plugin
    4/3/2015 22:06:07 Info Loading plugin: teamspeak_control_plugin
    4/3/2015 22:06:07 Info Loading plugin: test_plugin
    4/3/2015 22:06:07 Info Loading plugin: ts3g15
    4/3/2015 22:06:07 Query Info listening on 127.0.0.1:25639
    4/3/2015 22:06:07 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    4/3/2015 22:06:07 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    4/3/2015 22:06:07 Info *** Time [SERVERVIEWMANAGER]: 201
    4/3/2015 22:06:07 Input Info Default monitoring enabled
    4/3/2015 22:06:07 Info *** Time [MAINWINDOW]: 590
    4/3/2015 22:06:07 Info *** Time [INIT]: 591
    4/3/2015 22:06:07 ClientUI Info Qt version: 5.2.1
    4/3/2015 22:06:07 ClientUI Info Using configuration location: C:\Users\Jonlar12\AppData\Roaming\TS3Client\settin gs.db
    4/3/2015 22:06:08 ClientUI Info Last update check was: Fri Apr 3 21:29:45 2015
    4/3/2015 22:06:22 ClientUI Info Connect to server: mcball.enjinvoice.com
    4/3/2015 22:06:22 ClientUI Info Trying to resolve mcball.enjinvoice.com
    4/3/2015 22:06:22 TSDNS Info DNS resolve unsuccessful for "mcball.enjinvoice.com"
    4/3/2015 22:06:22 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.enjinvoice.com"
    4/3/2015 22:06:22 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.mcball.enjinvoice.com"
    4/3/2015 22:06:22 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.mcball.enjinvoice.com"
    4/3/2015 22:06:31 ClientUI Info Lookup finished: 0 1 2
    4/3/2015 22:06:31 ClientUI Info Failed to resolve mcball.enjinvoice.com
    4/3/2015 22:06:43 TSDNS Info No TSDNS found at "enjinvoice.com"

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Jonlar View Post
    I have been trying to connect to a teamspeak server that I have used almost daily for months with no problems (mcball.enjinvoice.com) I was even on it this morning but just this afternoon I have been unable to join, for every time I attempt to connect Teamspeak sends me a red message saying "Failed to resolve hostname 'mcball.enjinvoice.com' "
    From my side,
    mcball.enjinvoice.com is resolved by a TSDNS Server running at the main domain and it resolves
    216.127.64.131:7976

    Inner note: This is the second thread with issues resolving server addresses from enjinvoice.com. The other one here: http://forum.teamspeak.com/showthrea...solve-hostname

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. Failed to resolve hostname
    By sahar10501 in forum Windows
    Replies: 5
    Last Post: November 22nd, 2014, 12:50 PM
  3. Failed to resolve hostname (no-ip)
    By kefren in forum Off Topic
    Replies: 6
    Last Post: July 3rd, 2014, 11:46 PM
  4. Failed to resolve hostname
    By afrikano in forum Windows
    Replies: 1
    Last Post: November 26th, 2013, 10:43 AM
  5. Failed to resolve hostname
    By ammoguy55555 in forum Windows
    Replies: 3
    Last Post: March 14th, 2013, 08:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •