Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2015
    Location
    South Africa
    Posts
    11

    Teamspeak 3 Server on CentOS 6.6 Logging problems

    Hi Guys

    Hope you guys are doing well?

    Thank you for reading this.

    I`ve been battling a small issue on my TS server for a few days.

    My server does not seem to log what's happening in on SOME of my virtual server.
    I use YATQA to manage my virtual servers and all the servers are set to log 6 the different log types.

    Here is a screenshot
    Click image for larger version. 

Name:	eventstologyes.PNG 
Views:	227 
Size:	46.8 KB 
ID:	12270

    Here is also a screenshot on my logs within CentOS
    Click image for larger version. 

Name:	centosts3srvlogs.PNG 
Views:	195 
Size:	70.7 KB 
ID:	12271

    When I access one of these logs I only get
    -bash-4.1$ cat /home/ts3srv/teamspeak3-server_linux-x86/logs/ts3server_2015-04-06__05_10_07.885471_0.log
    2015-04-06 05:10:07.978634|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.11.2 (2014-12-15 14:43:52)
    2015-04-06 05:10:07.978853|INFO |ServerLibPriv | | SystemInformation: Linux 2.6.32-042stab092.3 #1 SMP Sun Jul 20 13:27:24 MSK 2014 i686 Binary: 32bit
    2015-04-06 05:10:07.978900|INFO |ServerLibPriv | | Using hardware aes
    2015-04-06 05:10:07.980015|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2015-04-06 05:10:07.980082|INFO |DatabaseQuery | | dbPlugin version: 3.6.21
    2015-04-06 05:10:08.584611|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2015-04-06 05:10:43.360987|INFO |ServerLibPriv | | updated server query admin password
    2015-04-06 05:10:49.176222|INFO |Accounting | | Licensing Information
    2015-04-06 05:10:49.176364|INFO |Accounting | | type : somestuff
    2015-04-06 05:10:49.176441|INFO |Accounting | | starting date : Fri somestuff 00:00:00 2014
    2015-04-06 05:10:49.176487|INFO |Accounting | | ending date : Wed somestuff 00:00:00 2015
    2015-04-06 05:10:49.176528|INFO |Accounting | | max virtualservers: somestuff
    2015-04-06 05:10:49.176567|INFO |Accounting | | max slots : somestuff
    2015-04-06 05:15:56.049684|INFO | | | Puzzle precompute time: 306854
    2015-04-06 05:15:56.050804|INFO |FileManager | | listening on 0.0.0.0:30033
    2015-04-06 05:16:51.978778|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2015-04-06 05:16:51.979239|INFO |Query | | listening on 0.0.0.0:10011
    2015-04-06 20:41:16.018838|INFO |Query | | query from someaddress:33186 issued: login with account "serveradmin"(serveradmin)

    And that about if. This logs has been like this for a few days now.

    Here are some useful variables
    Linux teamspeak 2.6.32-042stab092.3 #1 SMP Sun Jul 20 13:27:24 MSK 2014 i686 i686 i386 GNU/Linux

    Thank you very much
    Regards
    Artapel

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Maybe the servers do not exist anymore or arn't started?
    Just a guess , because the log you showed seems to be stripped from all virtual servers.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2015
    Location
    South Africa
    Posts
    11
    Hi The servers are still in use as we speak. they technically word flawlessly other than the logging bug.

    There is only one virtual server that is logging data. Its the Virtual server with ID1

    Another Question i have is how/where do i see the different logs as seen in screenshot one.
    For Example where do i see the Channel and Permission Logs

    Regards
    Artapel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems logging on to the server
    By aliiii in forum Client Support
    Replies: 1
    Last Post: January 14th, 2014, 09:21 AM
  2. Problems logging onto 1 server
    By blablabla5498 in forum Client Support
    Replies: 1
    Last Post: November 27th, 2013, 02:51 PM
  3. Replies: 7
    Last Post: May 2nd, 2013, 12:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •