Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    April 2015
    Posts
    3

    Server sporadically disconnects random clients - filbrowser crash

    Hello fellow Teamspeakers,

    a few months ago I started hosting a Linux Debian Wheezy (latest) based TS3 Server (latest). It ran without problems.
    Got 2.8GHz Pentium 4 Dual Core with HT and 1.5GB of RAM.
    Yesterday I added a musicbot which streams web-radio over a client on the server.
    Then problems started. I was enjoying my music for about 1h and wanted to show my sister. When I tried to connect via her Macbook it said it wasn't possible but my Macbook, PC and the music bot were on the server. Then I disconnected the PC and couldn't reconnect either. MB and Bot still running. I restarted the server and everybody could connect. But after 20m my PC was thrown out. Internet connection was still available. Trying to reconnect gave me an error.
    Later I wanted to set new Server Group Icons but all my existing ones were gone. I uploaded a LoL icon set it to the group and wanted to set it to another but when I opened the Icon list, the LoL icons was gone and the server gave an error: "file input/output error".
    On the server I looked inside the icons folder and there were only the icons I used before the filebrowser crashed. The 3 new ones weren't there.

    I've got full access on the server and roots etc. logs didn't give me any helpful info.

    Hope someone here experienced the same prob and can help me

    btw. all ports are forewarded by my router. 9987, 10011, 30033

    Greetings

    holofox




    EDIT: filebrowser problem solved.
    Problem is with the german version of teamspeak.
    1. get en_US.utf8 package -> "dpkg-reconfigure locales"
    2. Open ts3server_startscript.sh with any editor and underneath LIBRARYPATH add the following:
    export LANG=en_US.utf8
    export LC_ALL=en_US.utf8
    3. restart server
    Last edited by holofox; April 8th, 2015 at 08:35 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server disconnects all clients with max clients reached message.
    By kill_da_trolls in forum Linux / FreeBSD
    Replies: 2
    Last Post: June 26th, 2014, 12:57 AM
  2. Random Disconnects from server
    By smykarn in forum Client Support
    Replies: 0
    Last Post: June 13th, 2012, 02:08 AM
  3. Random Disconnects from TS3 Server..
    By orphenshadow in forum Windows
    Replies: 1
    Last Post: July 1st, 2011, 11:40 AM
  4. Random Disconnects
    By jc555 in forum Linux / FreeBSD
    Replies: 0
    Last Post: June 21st, 2011, 05:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •