Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    April 2015
    Posts
    4

    Unable to connect to server

    I have been trying to connect to my clans TS Server on the following address:
    83.236.100.27:24337

    I have tried to connect using the correct imported identity but all connection attempts return the error
    "Error" "Error Connecting to Server".

    I have tried to connect over cellular data and over wi-fi but with no effect. The same error arises.

    Please help with this please as I spent 4 on this app and I cannot use it. Thanks

  2. #2
    Join Date
    April 2015
    Posts
    1

    I'm in the US on sprint and TS3 works oK on ip6plus

    Quote Originally Posted by SoverignDelta View Post
    I have been trying to connect to my clans TS Server on the following address:
    83.236.100.27:24337

    I have tried to connect using the correct imported identity but all connection attempts return the error
    "Error" "Error Connecting to Server".

    I have tried to connect over cellular data and over wi-fi but with no effect. The same error arises.

    Please help with this please as I spent 4 on this app and I cannot use it. Thanks

    I'm in the US on sprint and TS3 works oK on ip6plus
    given this example, you might starting working backward from there starting with your service provider.

  3. #3
    Join Date
    June 2008
    Posts
    18,003
    This is not an iOS problem. The pc client can't connect either.
    <08:37:05> Trying to connect to server on 83.236.100.27:24337
    <08:37:10> Failed to connect to server

    You should contact the hoster or admin of this server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    April 2015
    Posts
    4
    My computer can connect fine to this address. The IOS version can connect to servers with specfic port numbers like 9987 and addresses that dont use a port (9987 by default). I have succesfully connected to the TS3 Public server (voice.teamspeak-systems.de under port 9987, and another server t.floppycraft.com (no listed port number) just fine. But it is not liking the information that I enter on the Phone.

    <08:37:05> Trying to connect to server on 83.236.100.27:24337
    That server has a security level set. I HAVE RULED out that the Celluar data is NOT causing it.

    However I still cannot connect to my clans TS. Which is the address quoted above.
    Does the PC client version contain a setting that restricts certain connections from certain OS? Because people are connecting with android version all the time without error?

  5. #5
    Join Date
    April 2015
    Posts
    4
    Please help with this, There is a Port error.

  6. #6
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by SoverignDelta View Post
    Please help with this, There is a Port error.
    I can't connect either.
    Code:
    <08:43:25> Trying to connect to server on 83.236.100.27:24337
    <08:43:30> Failed to connect to server
    Be sure the IP and port you are using are correct. Has the server an addressname instead of a final IP? Maybe you are using a IP that is not the current one.

  7. #7
    Join Date
    June 2008
    Posts
    18,003
    I can't aprove either that your server 83.236.100.27:24337 is working at all.
    There is no problems with ports that are not 9987 on iOS.

    Click image for larger version. 

Name:	ios on port 24337.jpg 
Views:	412 
Size:	34.3 KB 
ID:	12422


    Contact the hoster!
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    April 2015
    Posts
    4
    My mistake and I thank everyone for there time. My eyes were seeing 83.236.100.27 when it should of been 85.236.100.27.


    Sorry all for the time waste.

    All connections work.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ts1.PNG 
Views:	217 
Size:	862.4 KB 
ID:	12436   Click image for larger version. 

Name:	ts2.PNG 
Views:	93 
Size:	286.6 KB 
ID:	12437  
    Last edited by SoverignDelta; May 10th, 2015 at 12:45 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: July 17th, 2015, 10:13 PM
  2. Replies: 1
    Last Post: September 28th, 2014, 08:07 PM
  3. Replies: 1
    Last Post: November 14th, 2013, 10:59 PM
  4. [Resolved] Unable to connect to server
    By Ghosbuster in forum Windows
    Replies: 9
    Last Post: November 10th, 2011, 10:33 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •