Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    April 2015
    Posts
    2

    Random "Command not recognized", see which command it tries to run?

    Randomly I get around 14 messages in chat saying "Command not recognized". Is there a way for me to see which command it tries to run?

  2. #2
    Join Date
    June 2008
    Posts
    17,612
    This is nothing from default Client or Server.
    Please ask your tool or plugin author.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2019
    Posts
    2

    Command not recognized

    I keep getting a text error every 6 seconds.
    text error is [img]C:/Program Files/TeamSpeak 3 Client/gfx/default_mono_2014/16x16_message_info.png[/img]<20:05:48>_Command not recognized.

    When I join a server I also get constant voice saying "Error" over and over again. No one can hear me and I cannot hear them.

    I have tried uninstalling and reinstalling teamspeak with the latest version.

    Using Windows 10 Home
    Last edited by dante696; January 23rd, 2019 at 07:36 AM. Reason: merged

  4. #4
    Join Date
    June 2008
    Posts
    17,612
    With latest client (3.2.3) and server (3.6.0) this should not happen as long the client doesn't use a plugin doing this or the client isn't modified.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    January 2019
    Posts
    2
    Quote Originally Posted by dante696 View Post
    With latest client (3.2.3) and server (3.6.0) this should not happen as long the client doesn't use a plugin doing this or the client isn't modified.
    I get the error before I connect to a server and I do not use a plugin, I don't even use overwolf. I am using client 3.2.3 64 bit. This is still happening. So any idea what could be causing the problem?

  6. #6
    Join Date
    June 2008
    Posts
    17,612
    We have no clue what it could be if this isn't a plugin or modified client.
    Maybe a client log shows more?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will revoking "use" command ever really work?
    By Bluscream in forum Permission System
    Replies: 4
    Last Post: April 27th, 2015, 08:13 AM
  2. [Fixed] Help Query command "clientdbinfo"
    By florian_fr40 in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: September 2nd, 2010, 10:15 AM
  3. Command "check for update"
    By Elric2 in forum Windows
    Replies: 3
    Last Post: December 21st, 2009, 07:03 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •