Forum

Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Join Date
    June 2008
    Posts
    18,153
    His system clock is broken and jumps backwards or forwards or uses same second a second time.

    https://forum.teamspeak.com/threads/113710
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  2. #17
    Join Date
    December 2004
    Location
    RF
    Posts
    3,006

  3. #18
    Join Date
    June 2008
    Posts
    18,153
    Quote Originally Posted by ANR Daemon View Post
    This is absolute not relevant for this topic.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #19
    Join Date
    December 2004
    Location
    RF
    Posts
    3,006
    Depending on implementation, a second MAY repeat twice. Or tick from 59 to 60 seconds instead of 00.

  5. #20
    Join Date
    October 2018
    Posts
    3
    Quote Originally Posted by topkek88 View Post
    This is an excerpt of the log 1 and this entry appears for every single user on the TeamSpeak.

    In log 0 this here gets spammed like 300 times:

    WARNING |PktHandler | |detected incorrectly running system clock (<)

    Guys, just to inform you, my problem is now solved. I called my hoster and told him to sync the time on the kernel and now everything is working fine again!

    Nevertheless thanks for your help everyone!

  6. #21
    Join Date
    December 2018
    Posts
    1

    WARNING |PktHandler

    Hallo,

    wir bekommen seit den letzten 2 Teamspeak Server Updates immer wieder folgende Fehlermeldung

    2018-12-24 13:01:00.261528|WARNING |PktHandler | |detected incorrectly running system clock (<)
    2018-12-24 13:01:00.333725|WARNING |PktHandler | |detected incorrectly running system clock (<)
    2018-12-24 13:01:00.333827|WARNING |PktHandler | |detected incorrectly running system clock (<)



    Habt ihr eine Lösung für uns?

    mfg
    Last edited by dante696; December 25th, 2018 at 08:42 PM. Reason: merged

  7. #22
    Join Date
    January 2012
    Posts
    5

    All clients disconnecting periodically

    Hey, so all my clients are disconnecting and connecting after approx. 5 sec

    in the logs i have this error

    detected incorrectly running system clock

    the server clock outputs the right time and date, same for the log and server itself
    Last edited by dante696; February 24th, 2019 at 11:07 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Server 'crash', "detected incorrectly running system clock"
    By meliorus in forum Server Support
    Replies: 52
    Last Post: June 5th, 2015, 04:33 PM
  2. Replies: 7
    Last Post: June 10th, 2011, 04:33 PM
  3. "detected incorrectly running system clock"
    By meliorus in forum Bug Reports [EN/DE]
    Replies: 43
    Last Post: February 3rd, 2011, 01:10 PM
  4. detected incorrectly running system clock
    By YJeeper in forum Server Support
    Replies: 1
    Last Post: March 2nd, 2010, 10:24 PM
  5. Replies: 8
    Last Post: December 26th, 2009, 09:26 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •