Forum

Results 1 to 9 of 9
  1. #1
    Join Date
    May 2015
    Posts
    5

    3.0.18.1 audio problems (lagg)

    Hi, yesterday my phone had updated my ts client and its incurred in a bug, with voice audio reproduction problem, my voic is lagging and skretching

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    Quote Originally Posted by drako93 View Post
    my phone
    Which phone?
    What are your audio settings in the client?
    Does it happen an all servers or diffrent channel codecs?
    Maybe it is just a connection problem from you or the server if you say it's lagging?

    Anything we can work with?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    May 2015
    Posts
    5
    my phone is LG L4, my audio settings are the default but on playback frequency i have "ERROR", it happen in every channel and tested on 3 servers

  4. #4
    Join Date
    June 2008
    Posts
    18,396
    Does this get solved, when you change the audio settings (also the frequency)?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    May 2015
    Posts
    5
    the frequency never change it, the audio yesterday, but now when i try to change it gve me again the error message

  6. #6
    Join Date
    June 2008
    Posts
    18,396
    Quote Originally Posted by drako93 View Post
    the frequency never change it, the audio yesterday
    Whaaaaaaaaat? I do not understand these both notes"?".

    Quote Originally Posted by drako93 View Post
    but now when i try to change it gve me again the error message
    What error do you get and when does that error appear?
    Does that error also appear, when you are not connected to the server?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    May 2015
    Posts
    5
    yes sry, was a little confuse
    I changed that settings yesterday and now when i get an error message(error: unsupported setting/ device) on both, when i try to change the frequency(playback and recording) can't save the settings.

    This error will appear after the update, and yes also when i'm not connected on the server
    Last edited by drako93; May 4th, 2015 at 03:11 PM.

  8. #8
    Join Date
    June 2008
    Posts
    18,396
    I will create a ticket for the developers.
    And I/we will reply as soon we did fix something.

    Meanwhile:
    Check your private messages here on forum. I did send you a link for client 3.0.18.
    It could be that you have to change sound settings after that downgrade!
    Last edited by dante696; May 5th, 2015 at 03:15 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    May 2015
    Posts
    5
    Ok, thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Audio Problems
    By soccer2998 in forum General Questions
    Replies: 1
    Last Post: January 3rd, 2014, 10:01 PM
  2. Audio problems
    By Visrite in forum Windows
    Replies: 2
    Last Post: August 25th, 2013, 08:36 AM
  3. 5.1 Audio Problems
    By xweemanx in forum General Questions
    Replies: 0
    Last Post: June 17th, 2012, 04:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •