Forum

Results 1 to 3 of 3

Threaded View

  1. #1
    Join Date
    May 2015
    Posts
    2

    Server now requires a licence key

    About 6 months ago, I downloaded the TeamSpeak server file on my Mac, and began to run my own server for my eSports group. It has worked like a charm up until I purchased a new router and modem. Earlier today, I was running the server perfectly fine with my old router and modem. After I got all my ports forwarded on my new setup, I launched the server. I was glancing at the log, and this caught my eye: 2015-05-08 00:03:02.741543|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality

    I tried connecting, and It didn't work. What kind of licence key will I need to obtain to run the server?

    Log:

    2015-05-08 00:03:02.588787|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.11.3 (2015-04-13 13:26:31)
    2015-05-08 00:03:02.602395|INFO |ServerLibPriv | | SystemInformation: Darwin 10.8.0 Darwin Kernel Version 10.8.0: Tue Jun 7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386 i386 Binary: 64bit
    2015-05-08 00:03:02.619030|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2015-05-08 00:03:02.619124|INFO |DatabaseQuery | | dbPlugin version: 3.8.0.2
    2015-05-08 00:03:02.619559|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2015-05-08 00:03:02.741543|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2015-05-08 00:03:07.010132|INFO | | | Puzzle precompute time: 4232
    2015-05-08 00:03:07.027228|INFO |FileManager | | listening on 0.0.0.0:30033
    2015-05-08 00:03:07.132995|INFO |VirtualServer | 1| listening on 0.0.0.0:9987
    2015-05-08 00:03:07.134853|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2015-05-08 00:03:07.135327|INFO |Query | | listening on 0.0.0.0:10011

    Edit: I am not looking to obtain a Non-Profit Licence, unless that is the only option.
    Last edited by WafflesFreak789; May 8th, 2015 at 08:33 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lua requires not needed?
    By Sehales in forum Tools / Web Based
    Replies: 0
    Last Post: September 3rd, 2014, 04:28 PM
  2. Replies: 6
    Last Post: October 17th, 2013, 02:13 PM
  3. Recording requires transmission pause
    By ranko_6 in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: August 17th, 2010, 06:53 AM
  4. [Solved] Teamspeak requires update upon startup
    By Wheelz2448 in forum Windows
    Replies: 3
    Last Post: July 5th, 2010, 01:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •