Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    March 2015
    Posts
    3

    No playback sound

    Guys,

    Iím having difficulty in getting any playback sound from TS. Even the usual log in and channel change voice confirmation that I usually hear is missing

    I can access sound over the internet and on U-Tube, so there is no mute switch on my system that I thought might be causing the problem.

    The Settings > Options > Capture shows my microphone working well, with the Capture device set to Direct Sound, and Playback set to Sound Blaster Z, however no sound can be heard in Settings > Options > Playback when activating the test button, no matter what I have set for the Playback Mode or Playback Device. Adjusting the Voice volume and Sound Pack volume has no effect either.

    Is there a configuration setting or sound playback mute switch that I have missed somewhere ?
    Your help would be appreciated.

    Thanks

    Ron


    System specs

    ASUS P8Z77-V LX
    Intel i7 at 3.5 GHz
    nVidea GTX 580
    Sould Blaster Z SB1500
    Windows 7 Pro

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Maybe you just have changed the volume for the client in your windows sound mixer?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    March 2015
    Posts
    3
    Dante 696

    Checked all mixer volumes and they are all at 100%

    I can get normal sound when using U-Tube, Flight Simulator and alll other programs I've tried, it's only Teamspeak that's giving problems.

    I just can't firgure it. No matter what playback mode or device is selected, there's no sound at all.

    I really need help with this one. Thanks

    Ron

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    Please approve:
    1. That your sound mixer volume for TeamSpeak is set to 100%
    Click image for larger version. 

Name:	windows mixer.jpg 
Views:	100 
Size:	21.4 KB 
ID:	12523
    2. That your client has the right settings (i used profiles creative for this example and i forced to use my speaker from my creative sound card)
    Click image for larger version. 

Name:	client settings.png 
Views:	206 
Size:	111.0 KB 
ID:	12524
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No sound: could not open playback device
    By jayfkay in forum Windows
    Replies: 5
    Last Post: November 5th, 2011, 08:42 PM
  2. Sound Playback Only Through Front Speakers
    By Zarnake in forum Client Support
    Replies: 2
    Last Post: August 15th, 2011, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •