Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 7 of 7
  1. #1
    Join Date
    September 2014
    Posts
    2

    Disconnect Issues

    I have been having issues when I connect to any & all servers. I will log in & then somewhere from 5-10 secs into me being on any server it will say disconnected & then will automatically try connect again but just says failed to connect. I have tried resetting my router & modem & still get this problem. I even uninstalled & downloaded it again to see if that would help but no luck.

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Are you using WiFi, UMTS ("3G"), HSDPA, EDGE, GPRS, LTE or some other wireless technology to connect to TS?

  3. #3
    Join Date
    September 2014
    Posts
    2
    No it is a direct link from my router (wired connection)

  4. #4
    Join Date
    September 2014
    Posts
    2
    I am having the same issues. It worked fine, then all of a sudden I can't connect to any servers. Sooo frustrated.

  5. #5
    Join Date
    June 2015
    Posts
    1

    TS Connection Issues, Help Please

    When i'm in my friends TS server, sometimes (usually 2-5 times during a typical day) I disconnect from the server and TS automatically tries to reconnect me to the server, but it never reconnects me, in order for me to get back onto the server I need to completely close Team Speak and reopen it and then I can get back on the server, sometimes it wont even let me in the server when I close the client, in times like that I have to uninstall TS and reinstall it, then it works (that has gone on for about a week now), I looked up how to solve this problem but there is nothing that I can find that'll help me with this issue.

    Thank you for your time

  6. #6
    Join Date
    June 2015
    Posts
    1

    Teamspeak 3 keeps dropping my connection

    I am trying to use teamspeak to play games with friends however my connection to the server keeps dropping anywhere from a few seconds to up to 20 minutes.

    When is disconnects it will repeatedly try to reconnect with no luck but if i restart the client or reconnect to the server in a new tab i will reconnect fine.

    This has happened to me before with another server but before when using my laptop for guild wars 2 TTS teamspeak server i had no problems. I am currently now running on a desktop. For both a guild wars guild and a ffxiv guild server it both disconnects after a few seconds up to around 20mins.

    I have tried reinstalling, running as admin, tried changing the compatibility mode, allowed through my firewall in norton internet security and still it keeps doing it. It is only teamspeak that i have problems with, i don't have any problems with vent or skype or any other voice programs.

    If anyone could help me so i can fix this problem that would be great thanks.

  7. #7
    Join Date
    June 2015
    Posts
    1

    Random connection lost

    Hello.
    My TS3 client randomly loses connection to server (sometimes after 5 min, sometimes after several hours) and reconnects only in new tab. This problem occurs with different servers.
    I'll already tried reinstall client, tried different versions of client (x86 and x86-64) and tried to turn off firewall but with no luck.

    I'm using Windows 7 x64 sp1 and my internet connection stable, no packets loss.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection Issues
    By weredperson in forum Server Support
    Replies: 0
    Last Post: July 7th, 2013, 10:09 PM
  2. Connection issues
    By SkippTekk in forum Windows
    Replies: 11
    Last Post: February 26th, 2013, 01:19 AM
  3. Connection Issues
    By herpaderpa in forum Windows
    Replies: 3
    Last Post: February 16th, 2012, 03:30 PM
  4. Connection Issues
    By phrozen_ in forum Windows
    Replies: 9
    Last Post: January 19th, 2012, 12:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •