Forum

Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29
  1. #16
    Join Date
    November 2015
    Posts
    0

    Music bot 24/7 Free.

    Hello guys,

    I am new in the world of teamspeak. For several days I have a TS server, and I'd like to have a music bot in entrance which broadcasts 24/7 (so even when my computer is turned off) my music (which I own) or royalty free music. Is there any way to have it for free?

    I apologize in advance if it's the wrong board and for my poor English
    Last edited by dante696; November 6th, 2015 at 03:00 PM. Reason: merged

  2. #17
    Join Date
    November 2015
    Posts
    1

    Control Music Bot through TeamSpeak!

    Hey all! I just wanted to show off a new program I've been developing lately. Basically it allows you to play your own music through the music bot on our public teamspeak server with special commands entered in the channel chat!

    As far as a release to the public for the plugin, it may be a while, as I am working to add so much more to it. But feel free to come play with the bot on my teamspeak server removed! This project of mine has came so far and i cant wait to add more!
    Last edited by dante696; November 25th, 2015 at 08:16 AM.

  3. #18
    Join Date
    November 2015
    Posts
    4

    Play soundfile from linux teamspeak client

    Hello, I am making my own teamspeak soundbot and I have installed the ts3soundboard plugin.

    Sadly the plugin can only play a music file when a command is executed via the chat of the client itself.
    Do you know any way to remotly (e.g.hp, ts3server query) send a chat message or play a sound file on a teamspeak client on linux?

    Any help is highly apprechiated and I will make a tutorial on how to make your own teamspeak musicbots afterwards!

  4. #19
    Join Date
    December 2015
    Posts
    0

    musicbot.dll failed

    Plugin failed to load:
    Failed to open plugin.

    Help?

  5. #20
    Join Date
    November 2015
    Posts
    4

    help on Broadcast audio

    Hello,
    I want to send audio to the capture device or achieve something like the soundboard plugin (http://addons.teamspeak.com/director...rd-Plugin.html) , I had success using playWaveFile and I was able to create a custom device but I don't know what to do next. Can someone please lead me towards the right direction?
    Last edited by dante696; December 14th, 2015 at 12:00 PM. Reason: merged + a double thread

  6. #21
    Join Date
    December 2015
    Posts
    0

    Channel/Lobby Music Options in the future?

    I really wish that there can be a option where you can insert a mp3, WAV or a link to play your music from in your teamspeak channels. In all honesty I really dislike downloading random virtual audio cables and random music sources and to me it's such a hassle.

    Cause honestly I rather have a channel and/or a lobby where I can play specific music playlist or a singular song that is on loop, rather than getting a different computer/laptop to play music from and sometimes that doesn't work out well and then there's just risking a bad download and your computer gets trashed with malicious software.

    How many of you guys think that this should be implemented into teamspeak. Cause I really want some good "elevator" music in my lobby when people join my server and other channels.
    Last edited by dante696; December 17th, 2015 at 08:17 AM. Reason: merged

  7. #22
    Join Date
    December 2015
    Posts
    0

    Regarding Sound

    Hello... My issue is this:

    I play Red Light Center.... music is streamed into the game. When anyone who is in my TS3 server "teleports" to a place where the music is being streamed in, the music gets extremely loud and we have to use our sound mixer to turn the game down. It's only the music that gets loud. Is there a setting somewhere that will fix this? I understand to turn the game down, but it doesn't happen in the other games we play, so I thought I'd ask.

    Thanks for your time!

  8. #23
    Join Date
    July 2013
    Location
    Earth: Undisclosed Location
    Posts
    37
    Hi guys,

    I recently upgraded my PC, which obviously included a new motherboard.
    Everything, is working fine, except when I use Stereo Mix, to broadcast music. Other users listening, say they hear it loud and clear for a minute, then it fades out, to silent, and then nothing except static.

    However, when I go into my Audio Manager, and select Realtek Digital Output, as the default playback device, users report hearing music loud and clear, with no fading. However, with digital output selected, I cannot hear anyone talking in TeamSpeak, nor can I hear any TS sounds, along with not hearing ANY system sounds what-so-ever.

    I have even tried selecting playback as digital output in TS, but that still does not work.
    If I wish to hear my system sounds & TeamSpeak sounds again, I must make Speakers the default device once again.

    Does anyone know why this might be?

    If it helps, I will list my PC Specs down below:

    - GPU: EVGA GeForce GTX 960
    - CPU: Intel Core i5 4690 @ 3.5 GHz
    - RAM: Corsair Vengeance 1600 MHz DDR3 16 GB (2x8GB)
    - Motherboard: Gigabyte B85M-D3H
    - OS/ Primary HDD: 2 TB WD Green
    - Storage/ Secondary HDD: 4 TB Seagate Desktop SSHD w/ 64MB Cache
    - OS: Windows 8 64-bit
    - PSU: Corsair CX600M 600W

    I have speakers connected via the rear I/O panel plugs on the back of my case/ motherboard, and I am using headphones, plugged in via the headphone & mic ports on the front/ top of my case.
    I will hazard a guess, and say my motherboard MAY be the problem, as my previous system, never had this issue with Stereo Mix

    --------------------------------------------------merged

    Does anyone have a solution for this?
    Been a long time since I posted this.

    I still have to make the digital output the default playback device for it to work correctly.
    Having the digital output as the Default Communications Device does not work, as I still cannot hear any TeamSpeak sounds at all, but streaming works just fine.
    Can hear everything else on my PC.
    Setting digital output to the playback device in TeamSpeak and then setting it as default in audio manager still does not work
    Odd part is, I can hear the music just fine, but any & all TeamSpeak sounds I cannot hear.
    Last edited by dante696; January 19th, 2016 at 10:27 AM. Reason: merged

  9. #24
    Join Date
    December 2015
    Posts
    0

    something cool regarding musicbot???

    Hey guys i have a ts3 serevr me and some friends sre and we beed something cool regarding a music bot..anything interasting out there??
    i saw a site that people logs into and chooses the song to play on ts,can someone show me the ropes?? It also has to be free
    txs

  10. #25
    Join Date
    January 2016
    Posts
    0

    Soundboard problem

    Hello I have downloaded Soundboard lately. I use it for background music for singing at Karaoke.
    But when I do a test round, and recorded myself, my voice is running behind the music.. I mean the music and my microphone doesn't fit. Its not equel. What do I need to do? How can I chance it.

  11. #26
    Join Date
    February 2016
    Posts
    0

    Playing music via Spotify while excluding my video game sounds

    I recently added a Music channel in TS. Everything seems to working great ... everyone can hear the music, but they can also hear me playing my game (WoW).

    I have my headphones set as my default comm device and VAC as default device (in my sound settings panel).

    I currently have my video game sound at zero as a work around, but is there a way to split my sounds so I can hear my video game (in my headphones) and not have it come through the VAC into TS as well?

    Thanks!

  12. #27
    Join Date
    April 2014
    Location
    The Web
    Posts
    12

    Change UID?

    Is it possible to change your UID if you are in 2 different TS3 servers?

    I run a music bot in 2 different servers, each playing different music. But in order to have a Now Playing working in both of them, I would need 2 different UIDs for that to work. Is this at all possible to setup 2 different UIDs?

  13. #28
    Join Date
    March 2016
    Posts
    0

    MusicBot

    I downloaded and complete configure MusicBot plugin and i can play song's from VLC but in my music i can randomly hear sound lika "Raaarour
    "
    Can anyone help me to turn off or mute this sound?

  14. #29
    Join Date
    May 2016
    Posts
    0

    Teamspeak Music Bot

    This is a script I wrote a while back that I have been using to play music on my teamspeak server via a VPS with a front end panel so other users can select music, control volume and even download new music to the bot. I was searching for a music bot but I didn't want to have to leave my PC on in order for users on the server to enjoy the music. The only bot I found similar was removed which is likely much better and easier to install but it is not free.

    At this time I have only tested it on Ubuntu 12.04 but I can't see any reason why there would be any errors on 14.04+

    removed

    A preview of the media player:

    Name:  xe7KzqT.png
Views: 1654
Size:  190.8 KB

    If you run into any issues installing feel free to ask here.
    Last edited by dante696; May 2nd, 2016 at 10:22 PM. Reason: no topic for this forum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: August 7th, 2013, 04:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •